Installation hangs at 15% (resolved)

Questions about Grub, UEFI,the liveCD and the installer
Forum rules
Before you post please read this

Installation hangs at 15% (resolved)

Postby trikster_x on Fri May 02, 2008 12:08 am

I finally figured out the partition stuff for my master HDD, but now when I go to finish the installation, it hangs at 15% where it says detecting file systems. Nothing happens after that point, the hard drive is no longer busy, my disk drive is no longer busy, and my external HDD isn't busy. When I go to restart the installation, nothing happens. Also, the icons for my external HDD and the liveCD are no longer on the desktop. I got Daryna to install on my portable HDD but it freezes at startup and I really don't want it there anyway since that is where I keep all my media. I noticed that specs are asked for on most of these types of posts so here goes

motherboard: ECS
chipset: nForce3-A
processor: AMD Athlon 64 3200+
ram: 2 x 256Mb PC2100 ddr
Video card: NVIDIA GeForce mx 420

I would love to be able to use Mint, it looks like a great program, but I'm starting to question if it is worth the effort. Could someone please help to convince me otherwise.
Last edited by trikster_x on Sun May 04, 2008 2:44 am, edited 1 time in total.
trikster_x
Level 1
Level 1
 
Posts: 7
Joined: Thu May 01, 2008 11:24 pm

Linux Mint is funded by ads and donations.
 

Re: Installation hangs at 15%

Postby trikster_x on Fri May 02, 2008 12:10 am

Also, it is a desktop pc.

p.s. how long should the detecting system files portion of install be. I let it run without any change for about five minutes several times.
trikster_x
Level 1
Level 1
 
Posts: 7
Joined: Thu May 01, 2008 11:24 pm

Re: Installation hangs at 15%

Postby Adamdelz on Sun May 04, 2008 2:03 am

How big is your Hard drive...
I'm somewhat of a newbie at mint Linux (aka, haven't used this version of linux before)
But I found out that if you decrease the partition size, then it works.
I was trying to partition a 250 gb Hard drive with xp pro on it. So I'm betting the size of the Hard drive is causing it not to work correctly, either that or it would just take a few hours or more to scan.

Either way, Decrease the partition size
Adamdelz
Level 1
Level 1
 
Posts: 1
Joined: Sun May 04, 2008 1:51 am

Re: Installation hangs at 15%

Postby trikster_x on Sun May 04, 2008 2:43 am

Actually, I just figured it out. It turned out to be that the disk I made went bad after the first use. I made another one today and was able to get it to work with my partition just fine. Thanks for the advice, though. Now if I could just get the WIFI to work, I may be able to dedicate most of my hard drive to Mint and use XP as a backup OS.
trikster_x
Level 1
Level 1
 
Posts: 7
Joined: Thu May 01, 2008 11:24 pm


Return to Installation & Boot

Who is online

Users browsing this forum: Bing [Bot] and 21 guests