Mint 13 Shuts Down on Boot

Questions about Grub, UEFI,the liveCD and the installer
Forum rules
Before you post please read how to get help

Mint 13 Shuts Down on Boot

Postby jwedekin on Tue Jan 08, 2013 7:21 pm

Hello,

I have been running Linux Mint 13 on my home built machine for a few months with only minor issues. I did a few system software updates a week or two ago, and now my computer will not boot into Linux Mint 13. Not only will it not boot into the OS, but trying to boot into Mint 13 will completely shut the computer down! A hard shutdown. In all my years of working with computers I have never seen anything like this.

I am able to boot into the Windows partition just fine. The power supply and fans appear to all be functional.

Any idea what could cause this?

System info:
CPU - AMD Phenom II X4 965
MB - MSI NF750-G55
Chipset - Nvidia nforce 740a SLI
Southbridge - Nvidia nforce 740a SLI MCP
LPCIO - Fintek F71889F
BIOS - American Megatrends inc. V1.6
RAM - 8GB DDR3 Corsair (PC3-10700H)
GPU - Nvidia GeForce GTX 275
jwedekin
Level 1
Level 1
 
Posts: 37
Joined: Sun Apr 26, 2009 3:31 am

Linux Mint is funded by ads and donations.
 

Re: Mint 13 Shuts Down on Boot

Postby jwedekin on Tue Jan 15, 2013 2:30 pm

I am able to boot into LinuxMint 13 Recovery Mode and run all the "fixes". Nothing works.

After viewing the boot sequence text, just before the computer shuts off, I see "Setting Sensor Limits ... [OK]"
Could that be related?
jwedekin
Level 1
Level 1
 
Posts: 37
Joined: Sun Apr 26, 2009 3:31 am


Return to Installation & Boot

Who is online

Users browsing this forum: Google [Bot] and 16 guests