win4win on macbook pro 2010 (7.1)

Questions about Grub, UEFI,the liveCD and the installer
Forum rules
Before you post please read this

win4win on macbook pro 2010 (7.1)

Postby pasol on Wed Jan 16, 2013 9:17 am

Hi everybody,
My macbook pro is a 2010 model with intel core 2 duo processor, 4GB of ram ,nvidia 320m, and 2 hard drives: the first one is the original which is installed on macbooks and the second one is an ssd by 128 GB and it has been added by me in the place of the dvd reader (i used the kit "optibay"); on the ssd is installed mac osx, while the other hd is used for the Home folder of osx, and in one other partition of this hd i have Bootcamp (windows 7 professional 64 bit). Since here all is working fine!
The problem is that i can't complete the installation of linux mint 14 KDE by win4mint 64bit: on windows the installation ends without errors, and when i reboot and i select Linux mint from the Windows bootloader, the installation blocks it self....basically on the screen you can see linux mint logos and four (or five i dont remember) blue dots...
I have tryed more times but in the beginning the dots change the color (so i think it is finishing the installaion) but after 15 seconds their stop changeing color...so i cant complete the installation.

I hope you can help me:) Thank you a lot!!!
pasol
Level 1
Level 1
 
Posts: 1
Joined: Wed Jan 16, 2013 9:00 am

Linux Mint is funded by ads and donations.
 

Return to Installation & Boot

Who is online

Users browsing this forum: austin.texas, saqibdola and 13 guests