Mint 14 won't shut down

Questions about Grub, UEFI,the liveCD and the installer
Forum rules
Before you post please read how to get help

Mint 14 won't shut down

Postby Quasimodo on Mon Jan 21, 2013 5:35 pm

I installed Mint 14 (AMD64 Cinnamon) on a spare partition on my desktop system (I like to be able to go back to the previous version, so I always set up a new version to dual boot with the previous one): Tyan Thunder motherboard, dual Opteron 2 GHz CPUs, 8GB RAM, 150GB main HDD, 5 x 320GB HDD in a RAID5 array for bulk storage.

After installation, I rebooted and collected the usual shed-load of updates, including kernel version 3.5.0-22. After adding various extra packages I tried to restart, but the system hung after telling me thatit was about to shut down, and the Caps Lock & Scroll Lock LEDs on the keyboard flashed. The only way to get out of this was a hard reset. I've tried earlier versions of the kernel: 3.5.0-21, 3.5.0-19. 3.5.0-18 and 3.5.0-17. All give the same effect. I've also tried shutting down from the login screen and from a terminal (sudo shutdown -h now), with the same result. I can tweak GRUB so that the default boot is to Mint 13, which behaves properly; however I'd be grateful for any indication of whether this is a known bug or something peculiar to my setup.

I can, of course, provide any more detailed diagnostic information if needed.

Thanks in advance

Level 1
Level 1
Posts: 49
Joined: Mon Oct 31, 2011 9:18 am
Location: Newbury, Berkshire, UK

Linux Mint is funded by ads and donations.

Return to Installation & Boot

Who is online

Users browsing this forum: No registered users and 15 guests