Mint 14.1 Mate installation crashes

Questions about Grub, UEFI,the liveCD and the installer
Forum rules
Before you post please read this

Mint 14.1 Mate installation crashes

Postby AndrejaKo on Sun Feb 10, 2013 12:33 pm

Hi!

I'm trying to install Min on an old laptop (compaq nx9005) and I'm having problems with installation program. The live DVD boots, I get desktop and network connectivity, start the install linux mint on desktop, go through questions, set up partitions and get to the part where I'm waiting for it to finish copying files.

At that point, right after line calculating files to skip is shown, the window minimizes and then disappears. Mouse cursor keeps showing the busy circle.


Any ideas what to do or where any possible error messages could have been stored?

Also the disk passes the integrity check on the laptop.
AndrejaKo
Level 1
Level 1
 
Posts: 5
Joined: Sat Dec 17, 2011 5:36 pm

Linux Mint is funded by ads and donations.
 

Re: Mint 14.1 Mate installation crashes

Postby austin.texas on Sun Feb 10, 2013 2:52 pm

There may be a way to make Mint 14.1 work, but the first thing I would do, personally, is to try an older version of Mint - like Mint 9 LTS ( Isadora ), since you are dealing with an older computer.
Mint 17 v2 Cinnamon (64 bit), Quad core AMD A8-3870 with Radeon HD Graphics 6550D, 8GB DDR3, Ralink RT2561/RT61 802.11g PCI
Microsoft-free environment since 1996

To help Linux Mint with a donation, please visit http://www.linuxmint.com/donors.php
User avatar
austin.texas
Level 10
Level 10
 
Posts: 3320
Joined: Tue Nov 17, 2009 3:57 pm
Location: at /home

Re: Mint 14.1 Mate installation crashes

Postby AndrejaKo on Sun Feb 10, 2013 2:57 pm

Thanks for the tip! GNOME 3 chased me away from GNU/Linux, so I'm not up to date with current developments.

Anyway since stores are closed here and I'm out of DVDs, I'll struggle for a bit more with the newest version. Right now, I decided to leave wizard at timezone selection until copying finishes and it's producing results. According to the bar at the bottom, setup is nearly 75% done.

UPDATE: After it finished copying files, I went to on to complete the wizard. After setting up username and hostname, installation crashed again.
AndrejaKo
Level 1
Level 1
 
Posts: 5
Joined: Sat Dec 17, 2011 5:36 pm


Return to Installation & Boot

Who is online

Users browsing this forum: graham402001 and 11 guests