Black screen issue with ATI all-in-wonder 8500

Questions about Grub, UEFI,the liveCD and the installer
Forum rules
Before you post please read this

Black screen issue with ATI all-in-wonder 8500

Postby abw101 on Thu May 15, 2008 7:23 pm

Hi everyone. I've faithfully installed Mint 4 for the first time. I am new to linux and how to find answers. I am not new to computers.
I've got the right ATI driver installed and I've set my resolution to 1280x768 with out a problem. I've not evoked any 3D or fancy graphic heavy items like compiz-fu
The problem is when I boot up it gets pasted the splash and grub menu but the signal to the monitor goes off and thus black screen. If I play with the only 2 options in grub when pressing F1 I can randomly get it to boot to desktop. Does anyone have any advice as to what I can do to resolve this annoying issue?
I've been thinking that ATI 8500 cards just are flaky and may go buy one. I've got AGP or PCI slots, which is the best 100 dollar card to get with Mint that will work without a hitch and will run all the heavy graphics stuff like the cube...
abw101
Level 1
Level 1
 
Posts: 16
Joined: Sat May 10, 2008 5:49 pm

Linux Mint is funded by ads and donations.
 

Re: Black screen issue with ATI all-in-wonder 8500

Postby Husse on Sat May 17, 2008 10:14 am

Yes, some ATI cards are not that good...
I don't know where in the world you are but here I can get a GeForce FX5500 for something like 50$
Image
Don't fix it if it ain't broken, don't break it if you can't fix it
Husse
Level 21
Level 21
 
Posts: 19710
Joined: Sun Feb 11, 2007 7:22 am
Location: Near Borås Sweden

Re: Black screen issue with ATI all-in-wonder 8500

Postby abw101 on Wed May 21, 2008 10:29 pm

Husse wrote:Yes, some ATI cards are not that good...
I don't know where in the world you are but here I can get a GeForce FX5500 for something like 50$


Well installing beta 5.032 seems to have fixed my problem. So far so good... BTW 28 bucks here for that card, BC, Canada
abw101
Level 1
Level 1
 
Posts: 16
Joined: Sat May 10, 2008 5:49 pm

Re: Black screen issue with ATI all-in-wonder 8500

Postby Husse on Thu May 22, 2008 5:23 am

BTW 28 bucks here for that card, BC, Canada

Damn - that's cheap.....
Image
Don't fix it if it ain't broken, don't break it if you can't fix it
Husse
Level 21
Level 21
 
Posts: 19710
Joined: Sun Feb 11, 2007 7:22 am
Location: Near Borås Sweden


Return to Installation & Boot

Who is online

Users browsing this forum: No registered users and 9 guests