Multi-Distro Install issues

Questions about Grub, UEFI,the liveCD and the installer
Forum rules
Before you post please read this

Multi-Distro Install issues

Postby wc5b on Mon Feb 18, 2013 8:42 pm

I have been trying to install Linux on a Gateway NV79 Laptop. It currently has Win7 and I am looking to put a full install of linux. For education purposes I was trying CentOS first, then OpenSUSE, and now Linux Mint as I like the Cin Desktop. It does not seem to matter however as all three are giving me trouble installing at all. They all get the splash menu to select install and then all three end up blanking screen and then going idle. CentOS goes blank after running sbin/loader and then searching hardware. Both OpenSUSE and Linux Mint go blank screen as soon as you hit install on the menu and then seem to access the DVD drive like crazy for about 30-60 seconds before just going idle.

I am guessing my first troubleshoot should be to update BIOS. It is version 1.05 and there is a 1.08. Gateway uses a Windows .exe (Win7 is still loaded) but when I use this it runs a batch to start fan and such, but then as soon as a warning screen pops up telling me not to remove power source during update, the entire system immidiatly locks up. So hard that you can only get control again by taking out AC and unplugging battery.

Is there ANY hope for this or is this Laptop just unusable hardware for linux?
wc5b
Level 1
Level 1
 
Posts: 3
Joined: Mon Feb 18, 2013 8:34 pm

Linux Mint is funded by ads and donations.
 

Return to Installation & Boot

Who is online

Users browsing this forum: Google [Bot] and 22 guests