[SOLVED] Can't Install from Live DVD

Questions about Grub, UEFI,the liveCD and the installer
Forum rules
Before you post please read this

[SOLVED] Can't Install from Live DVD

Postby wolkenkaiser on Sat Mar 02, 2013 9:48 pm

I'm completely new to this tech-support forum business and apologize for any newb conduct. I've searched and searched and searched for an answer, but I can't seem to find what I'm looking for. Well, let me just describe the problem:

I received a free desktop running Xubuntu 12.04 and decided to switch over to Mint Xfce 14 after checking out the live boot DVD and digging it (finally, Linux is user-friendly!). When I got to the point of overwriting the hard drive and installing Mint (no partitions) it gave me an error along the lines of being unable to write ext4 to sector one of sda(something) (0,0,0). After this I was no longer able to boot the original Xubuntu and could only operate my computer from the Mint live DVD.

I know I have to do something with the partitions, wipe them clean or whatever. (I told you I was new! to Linux in general, in fact). Well, I ran fdisk -l and returned this:

Code: Select all
Disk /dev/sda: 80.0 GB, 80026361856 bytes
255 heads, 63 sectors/track, 9729 cylinders, total 156301488 sectors
Units = sectors of 1 * 512 = 512 bytes
Sector size (logical/physical): 512 bytes / 512 bytes
I/O size (minimum/optimal): 512 bytes / 512 bytes
Disk identifier: 0x000e42af

   Device Boot      Start         End      Blocks   Id  System
/dev/sda1            2048   154343423    77170688   83  Linux
/dev/sda2       154345470   156301311      977921    5  Extended
/dev/sda5       154345472   156301311      977920   82  Linux swap / Solaris

And then I tried parted -l and returned this:

Code: Select all
Model: ATA ST380811AS (scsi)
Disk /dev/sda: 80.0GB
Sector size (logical/physical): 512B/512B
Partition Table: msdos

Number  Start   End     Size    Type      File system     Flags
 1      1049kB  79.0GB  79.0GB  primary   ext4
 2      79.0GB  80.0GB  1001MB  extended
 5      79.0GB  80.0GB  1001MB  logical   linux-swap(v1)


Warning: Unable to open /dev/sr0 read-write (Read-only file system).  /dev/sr0
has been opened read-only.
Error: Invalid partition table - recursive partition on /dev/sr0.         
Ignore/Cancel? i                                                         
Model: HL-DT-ST DVD+-RW GSA-H73N (scsi)
Disk /dev/sr0: 918MB
Sector size (logical/physical): 2048B/2048B
Partition Table: msdos

Number  Start  End  Size  Type  File system  Flags


I KNOW! I need to use fdisk to do this, but I don't know what, or even how to do it.
wolkenkaiser
Level 1
Level 1
 
Posts: 1
Joined: Sat Mar 02, 2013 9:11 pm
Location: Portland, OR (USA)

Linux Mint is funded by ads and donations.
 

Return to Installation & Boot

Who is online

Users browsing this forum: No registered users and 10 guests