Linux Mint 14 Cinnamon Tooltip problem

Questions about Grub, UEFI,the liveCD and the installer
Forum rules
Before you post please read this

Linux Mint 14 Cinnamon Tooltip problem

Postby utun1503 on Sat Mar 02, 2013 10:11 pm

Hi,
I have just installed Linux Mint 14 64 bit Cinnamon and I experience two small but annoying problem:
1. The tootip will only show a black bar in applications, but shows correctly in the applets (see the attached pictures). I don't have this problem when running Live CD. I have changed theme several time even matched is exactly like the live CD.
2. I didn't put any pictures for the user photo during installation, then later I set a photo to the user using control panel. The photo shows during sceen unlock password prompt, but does not shown in the face browser during login. I saw someone mentioned this in this forum but I cannot found any solution posted.

My system is:
Processor: AMD Phenom II x4 955
Display: OpenGL Gallium 0.4 on AMD RS880
Version: 2.1 Mesa 9.0.1
Direct rendering: yes
Resolution: 1680x1050
Attachments
tooltip_application2.png
Tooltip in applications (example Libre Office Draw)
tooltip_application2.png (15.2 KiB) Viewed 97 times
tooltip_application1.png
Tooltip when pointing to application icons
tooltip_application1.png (53.63 KiB) Viewed 97 times
Tooltip_applet.png
Tool Tip when pointing to applet icons
Tooltip_applet.png (32.44 KiB) Viewed 97 times
utun1503
Level 1
Level 1
 
Posts: 4
Joined: Sat Mar 02, 2013 9:34 pm

Linux Mint is funded by ads and donations.
 

Return to Installation & Boot

Who is online

Users browsing this forum: avizana, Google Adsense [Bot] and 14 guests