Help! Can't boot Linux!

Questions about Grub, UEFI,the liveCD and the installer
Forum rules
Before you post please read how to get help

Help! Can't boot Linux!

Postby PinkiePie on Sun Mar 03, 2013 12:44 pm

I recently decided to try Linux, so I'm not totally familiar with it. Here are the steps I took to get to where I'm at.

1. I have a windows 7 OS on my SSD, I partitioned some free space to install Linux to.
2. I created a Linux Live USB (using Lili)
3. I booted into Linux Live from the USB
4. I found, formatted the SSD partition to ex3, put / under Mount, and installed Linux
5. I remove USB and computer restarts into windows 7.

My problem is simple. I can't boot into the Linux partition I made. I have tried finding my boot config to change it, and tried using EasyBCD 2.1.2. The boot loader could not be found, and I think it's on the 100mb 1st partition on my SSD. I can't find anything online to help.
PinkiePie
Level 1
Level 1
 
Posts: 2
Joined: Sun Mar 03, 2013 12:36 pm

Linux Mint is funded by ads and donations.
 

Return to Installation & Boot

Who is online

Users browsing this forum: karlchen and 12 guests