Update from Julia to Maya didn't quite go to plan

Questions about Grub, UEFI,the liveCD and the installer
Forum rules
Before you post please read this

Update from Julia to Maya didn't quite go to plan

Postby splive on Tue Mar 05, 2013 2:28 pm

I've been using Julia 10 for 2 years now, with very few problems, but over teh last few months Thunderbird started behaving weird, firefox was broken and variuos plugins became outdated and dificult to fix.

So, I decided time for a Mint update to 13 Cinnamon. I downloaded the iso, burnt to disc, tried from the cd and everything worked ok, and all hardware recognised fine.

i did a full backup to my NAS drive, and backup'd my software selection.
Installed Maya from the cd, replacing Julia with Maya when prompted.

Now, clicked on backup tool, click restore files.... and I cant see my Nas drive on my local network. I can browse the network via places, but cant select it in backup tool?

despite using Mint for a couple of years I'm still a noob, so go easy on the tech speak :)

thanks in advance for any help or advice.
splive
Level 1
Level 1
 
Posts: 3
Joined: Wed Apr 18, 2012 4:24 am

Linux Mint is funded by ads and donations.
 

Re: Update from Julia to Maya didn't quite go to plan

Postby Summersky on Sun Mar 31, 2013 8:29 pm

Ouch. Hope you have resolved this. Maybe you would have more luck with the MATE version? Hope someone with more knowledge than I can help you.
Summersky
Level 2
Level 2
 
Posts: 77
Joined: Fri Mar 12, 2010 1:06 pm


Return to Installation & Boot

Who is online

Users browsing this forum: karlchen and 16 guests