need to update?

Questions about Grub, UEFI,the liveCD and the installer
Forum rules
Before you post please read this

need to update?

Postby maarth on Wed May 28, 2008 5:04 am

i have installed the previous elyssa must i now download and install the new one.
or does it go automagicaly trough apt .
kortom is it nessecary to install elyssa rc2 as you run elyssa rc1.
maarth
 

Linux Mint is funded by ads and donations.
 

Re: need to update?

Postby Husse on Wed May 28, 2008 5:32 am

These are beta
They are there for the community to test so we always recommend a fresh install
When the gold version is out we will publish a way to upgrade
Image
Don't fix it if it ain't broken, don't break it if you can't fix it
Husse
Level 21
Level 21
 
Posts: 19710
Joined: Sun Feb 11, 2007 7:22 am
Location: Near Borås Sweden


Return to Installation & Boot

Who is online

Users browsing this forum: No registered users and 17 guests