Infinite Login Loop After Successful Mint 14 Installation

Questions about Grub, UEFI,the liveCD and the installer
Forum rules
Before you post please read how to get help

Infinite Login Loop After Successful Mint 14 Installation

Postby zduey on Wed Mar 20, 2013 10:15 pm

I recently installed Linux Mint 14 64bit to a new Lenovo Y500 series laptop to replace Windows 8. I disabled secure boot and changed the BIOS settings off of UEFI into Legacy as per the instructions of a number of threads. I booted from a disk and then installed successfully to the computer, re-booting at the end of the installation. All was fine and well, I was able to log in and use the computer without a problem. Started setting up the computer, adding packages that I needed. Finally got around to installing Skype, but the package manager froze while installing. Rebooted using ctrl+alt+delete then selected restart. At this point, I tried logging in as normal, entered the username and password. The screen went black as it normally does to transition to the desktop environment, but then I am brought right back to the login screen.

I searched the forums and found a similar problem described here:
http://forums.linuxmint.com/viewtopic.php?f=90&t=87391

However, the solution proposed in this thread has not worked for me.

Update 1:
Tried re-installing Mint 14 and everything seemed to be going okay again. I moved the computer to the living room to get a change of scenery and when I unplugged the power cable to do so, I was brought back to the login screen and the infinite loop of logging in and being brought back started again. After two attempts it did something different and went to a light blue screen with a warning message that said: "The display serve has been shut down about 6 times in the last 90 seconds. It is likely that something bad is going on. Waiting for 2 minutes before trying again on display :0."

Relevant Specs:
Linux Mint 14 (MATE) 64bit
Intel i7 2.4ghz
8gb ram
NVIDIA Dual SLI GT650M
1 TB SATA HD
zduey
Level 1
Level 1
 
Posts: 1
Joined: Wed Mar 20, 2013 8:45 pm

Linux Mint is funded by ads and donations.
 

Re: Infinite Login Loop After Successful Mint 14 Installatio

Postby BadFinger on Sun Apr 21, 2013 8:44 pm

Did you ever find a solution?
I am also curious how they were installed, and what video drivers you are using.
BadFinger
Level 1
Level 1
 
Posts: 36
Joined: Mon Sep 26, 2011 3:25 pm


Return to Installation & Boot

Who is online

Users browsing this forum: No registered users and 15 guests