Live USB not working

Questions about Grub, UEFI,the liveCD and the installer
Forum rules
Before you post please read this

Live USB not working

Postby lonewolf69 on Sun Mar 24, 2013 3:29 pm

I created a live usb that works in my windows desktop. I am trying to get run it on a laptop but it keeps freezing right after the bios. The laptop is set to boot from the usb drive first and I know the install works because I tested it on another windows machine and it worked flawlessly. I did find out that the laptop is 64 bit and I have the 32 bit for the live usb. However, I do not think that should make a difference. The line I get is...

"SYSLINUX 4.04 EDD 2011-01-18 Copyright (C) 1994-2011 H. Peter Anvin et al"

Any ideas why the live usb freezes after the bios?

Thanks in advance...
K
lonewolf69
Level 1
Level 1
 
Posts: 44
Joined: Sun Dec 02, 2012 2:11 am

Linux Mint is funded by ads and donations.
 

Re: Live USB not working

Postby lonewolf69 on Mon Mar 25, 2013 8:42 pm

Just an FYI here...I was using the 32 bit iso and decided to try the 64 bit and it turned out fine!!!!!! All components work with the liveusb except the wireless nic. There is a Broadcom 802.11G inside. The biggest problem is that when I go to "Network" there is a "Wired Cable unplugged" and the "Network Proxy" but no "Wireless"

Why am I not able to see the wireless side of this nic?
lonewolf69
Level 1
Level 1
 
Posts: 44
Joined: Sun Dec 02, 2012 2:11 am


Return to Installation & Boot

Who is online

Users browsing this forum: Betwixt, Google [Bot] and 14 guests