"no such device"

Questions about Grub, UEFI,the liveCD and the installer
Forum rules
Before you post please read how to get help

"no such device"

Postby pbhuter on Sun Mar 24, 2013 7:14 pm

This is a follow-up to my previous post, and I'm hoping to get some real answers...

I had Ubuntu installed along with Windows 7, and I decided to try Mint. Install went fine, but now when I turn on my computer, I get:

'error: no such device: a9b325c9-c814-43d2-b61d-04c8c28ea888

followed by a 'grub rescue' prompt. I have tried changing location of Linux Mint grub install, and I have tried booting from a Live grub disc and tried to reinstall grub. Nothing has worked.

First, I would really like to get access to my Windows stuff, without a live grub disc, and secondly I want access to Mint.

Any ideas? I imagine I can go back to Ubuntu, but I don't really like it...
Level 1
Level 1
Posts: 3
Joined: Tue Mar 19, 2013 8:50 pm

Linux Mint is funded by ads and donations.

Return to Installation & Boot

Who is online

Users browsing this forum: No registered users and 9 guests