[SOLVED] black screen after grub boot-up

Questions about Grub, UEFI,the liveCD and the installer
Forum rules
Before you post please read this

[SOLVED] black screen after grub boot-up

Postby rudecam on Sat Mar 30, 2013 1:11 pm

DELL inspiron 1545
linuxmint 14 MATE 64bit

I have tried two different proposed solution to fixed my problem. Every time, the black screen after grub boot-up isn't solved and the resolution of the OS sucks (1024x728 insted of the normal 1366x768).

here are the two sources:
http://www.linuxquestions.org/questions ... 175411860/
and
http://community.linuxmint.com/tutorial/view/842

thank you in advance for the help
Last edited by rudecam on Sun Apr 14, 2013 2:28 pm, edited 2 times in total.
rudecam
Level 1
Level 1
 
Posts: 11
Joined: Sun Dec 25, 2011 7:16 pm

Linux Mint is funded by ads and donations.
 

Re: black screen after grub boot-up

Postby rudecam on Tue Apr 02, 2013 9:26 pm

Code: Select all
lspci
00:00.0 Host bridge: Intel Corporation Mobile 4 Series Chipset Memory Controller Hub (rev 07)
00:01.0 PCI bridge: Intel Corporation Mobile 4 Series Chipset PCI Express Graphics Port (rev 07)
00:1a.0 USB controller: Intel Corporation 82801I (ICH9 Family) USB UHCI Controller #4 (rev 03)
00:1a.1 USB controller: Intel Corporation 82801I (ICH9 Family) USB UHCI Controller #5 (rev 03)
00:1a.2 USB controller: Intel Corporation 82801I (ICH9 Family) USB UHCI Controller #6 (rev 03)
00:1a.7 USB controller: Intel Corporation 82801I (ICH9 Family) USB2 EHCI Controller #2 (rev 03)
00:1b.0 Audio device: Intel Corporation 82801I (ICH9 Family) HD Audio Controller (rev 03)
00:1c.0 PCI bridge: Intel Corporation 82801I (ICH9 Family) PCI Express Port 1 (rev 03)
00:1c.1 PCI bridge: Intel Corporation 82801I (ICH9 Family) PCI Express Port 2 (rev 03)
00:1c.2 PCI bridge: Intel Corporation 82801I (ICH9 Family) PCI Express Port 3 (rev 03)
00:1c.4 PCI bridge: Intel Corporation 82801I (ICH9 Family) PCI Express Port 5 (rev 03)
00:1d.0 USB controller: Intel Corporation 82801I (ICH9 Family) USB UHCI Controller #1 (rev 03)
00:1d.1 USB controller: Intel Corporation 82801I (ICH9 Family) USB UHCI Controller #2 (rev 03)
00:1d.2 USB controller: Intel Corporation 82801I (ICH9 Family) USB UHCI Controller #3 (rev 03)
00:1d.7 USB controller: Intel Corporation 82801I (ICH9 Family) USB2 EHCI Controller #1 (rev 03)
00:1e.0 PCI bridge: Intel Corporation 82801 Mobile PCI Bridge (rev 93)
00:1f.0 ISA bridge: Intel Corporation ICH9M LPC Interface Controller (rev 03)
00:1f.2 SATA controller: Intel Corporation 82801IBM/IEM (ICH9M/ICH9M-E) 4 port SATA Controller [AHCI mode] (rev 03)
00:1f.3 SMBus: Intel Corporation 82801I (ICH9 Family) SMBus Controller (rev 03)
01:00.0 VGA compatible controller: Advanced Micro Devices [AMD] nee ATI RV710 [Mobility Radeon HD 4300 Series]
09:00.0 Ethernet controller: Marvell Technology Group Ltd. 88E8040 PCI-E Fast Ethernet Controller (rev 13)
0c:00.0 Network controller: Intel Corporation WiFi Link 5100

Code: Select all
uname -a
Linux fireroad4 3.5.0-17-generic #28-Ubuntu SMP Tue Oct 9 19:31:23 UTC 2012 x86_64 x86_64 x86_64 GNU/Linux
rudecam
Level 1
Level 1
 
Posts: 11
Joined: Sun Dec 25, 2011 7:16 pm

Re: black screen after grub boot-up

Postby rudecam on Tue Apr 09, 2013 12:23 pm

As anyone has an idea? i do not know how to solve it, but would be happy to learn.
thank you
rudecam
Level 1
Level 1
 
Posts: 11
Joined: Sun Dec 25, 2011 7:16 pm

Re: [SOLVED] black screen after grub boot-up

Postby rudecam on Sun Apr 14, 2013 2:31 pm

It has been solved, but I do not know why or how.
I've once again made an other installation of linux mint with the only difference being that i've formated the root partition in ext4. I have no idea if it is related.
rudecam
Level 1
Level 1
 
Posts: 11
Joined: Sun Dec 25, 2011 7:16 pm


Return to Installation & Boot

Who is online

Users browsing this forum: janvw, Pierre, Telyx and 18 guests