OS X Mountain Lion, Mint 14 Dual Boot Graphics Issues?

Questions about Grub, UEFI,the liveCD and the installer
Forum rules
Before you post please read this

OS X Mountain Lion, Mint 14 Dual Boot Graphics Issues?

Postby Subwall on Thu Apr 11, 2013 11:22 am

I'm having an issue trying to install Mint 14 on my late 2009 iMac. I followed the steps outlined here.

Just a quick recap of the above link. I have rEFIt installed on the computer, I downloaded the Mint 14 64-bit .iso and the bootx64.efi file mentioned in the post. I put them on a boot-able USB with both files in /efi/boot/ (with the .iso renamed 'boot.iso') I then partitioned 90GB Free Space using Disk Utility, but when I boot from the USB to Mint, this is what I see:

http://imageshack.us/a/img443/7189/photo1rpc.jpg

and a closer look:

http://imageshack.us/a/img195/1722/photo2avv.jpg

Sorry for the quality, had no way to take a screenshot, in the second picture you can see what looks like some sort of error message (presumably). It does have the option to select something, although I cannot read it, but because Mint never boots up completely my BT keyboard doesn't connect. I will have a USB keyboard this evening if it will make a difference. I have searched here and other places but haven't seen this particular issue. Anyone have any ideas? I do have some limited experience with Linux but basically am a novice. Would a different version work better? 32-bit maybe? I tried removing and manually installing rEFIt, but got the same result. I checked the MD5 on the Mint image, it checked out. I'm at a loss. Any help would be greatly appreciated. If I left out any pertinent information (and I'm sure I did), please ask and I will try to provide it ASAP, but I will have to wait until this evening to make any physical changes to the computer. Also, the graphics card in my mac is the Radeon HD 4670.

Thanks!
Subwall
Level 1
Level 1
 
Posts: 2
Joined: Thu Apr 11, 2013 1:23 am

Linux Mint is funded by ads and donations.
 

Re: OS X Mountain Lion, Mint 14 Dual Boot Graphics Issues?

Postby Subwall on Thu Apr 11, 2013 10:55 pm

***UPDATE***

I'm still having issues, but thought I'd update on what I've done to try to diagnose the problem from my limited know-how.

I tried to boot from the Mint 14 32-bit.iso

I uninstalled and re-installed rEFIt.

I uninstalled rEFIt and installed rEFInd.

I re-formatted and replaced all files on my boot USB.

I tried to do an install of Ubuntu 12.10 using the same process.

None of these changes affected my result. When I boot the image from USB using rEFInd, I get a screen telling me Linux and RAMDisk are starting, then it boots from the USB but displays four screens with text jumbled, and freezes just after the boot screen. It's pretty obvious to me that it's a hardware issue, however I simply don't know how to proceed from here. I've looked for video card drivers for OS X, everything is up-to-date. I'm not sure how to change driver settings for the boot image (or if that would even help). And I can't seem to find any info about anyone else having a similar problem.

Bueller...Bueller....Anyone.... :)
Subwall
Level 1
Level 1
 
Posts: 2
Joined: Thu Apr 11, 2013 1:23 am


Return to Installation & Boot

Who is online

Users browsing this forum: Amarcord and 20 guests