ACPI booting problem

Questions about Grub, UEFI,the liveCD and the installer
Forum rules
Before you post please read how to get help

ACPI booting problem

Postby dreamerman on Sun Apr 14, 2013 8:32 am

I saw a "init hw failure" message while booting up my Mint 14 Cinnamon 64 bit. So I went into system log and found ACPI warnings below. I am booting it from a flash drive (created using live CD). Running it on Acer Veriton Dual Core. Can anyone point me the right way to fix it?

Apr 14 22:06:58 veriton-mint kernel: [ 44.716035] mei 0000:00:03.0: >init hw failure.
Apr 14 22:06:58 veriton-mint kernel: [ 44.716154] mei 0000:00:03.0: >initialization failed.
Apr 14 22:06:58 veriton-mint kernel: [ 44.716221] ACPI Warning: 0x0000000000000460-0x000000000000047f SystemIO conflicts with Region \TCOI 1 (20120320/utaddress-251)
Apr 14 22:06:58 veriton-mint kernel: [ 44.716241] ACPI: If an ACPI driver is available for this device, you should use it instead of the native driver
Apr 14 22:06:58 veriton-mint kernel: [ 44.716243] lpc_ich: Resource conflict(s) found affecting iTCO_wdt
Apr 14 22:06:58 veriton-mint kernel: [ 44.716247] ACPI Warning: 0x0000000000000428-0x000000000000042f SystemIO conflicts with Region \PM2S 1 (20120320/utaddress-251)
Apr 14 22:06:58 veriton-mint kernel: [ 44.716252] ACPI: If an ACPI driver is available for this device, you should use it instead of the native driver
Apr 14 22:06:58 veriton-mint kernel: [ 44.716255] ACPI Warning: 0x0000000000000480-0x00000000000004bf SystemIO conflicts with Region \GPO2 1 (20120320/utaddress-251)
Apr 14 22:06:58 veriton-mint kernel: [ 44.716260] ACPI Warning: 0x0000000000000480-0x00000000000004bf SystemIO conflicts with Region \GPO_ 2 (20120320/utaddress-251)
Apr 14 22:06:58 veriton-mint kernel: [ 44.716265] ACPI: If an ACPI driver is available for this device, you should use it instead of the native driver
Apr 14 22:06:58 veriton-mint kernel: [ 44.716267] lpc_ich: Resource conflict(s) found affecting gpio_ich
64bit Mint 14 Cinnamon on 16GB USB 2.0 Flash Drive
Intel Dual Core 6300 @ 1.86GHz 8GB RAM
NVIDIA GT218 [GeForce 210]
dreamerman
Level 1
Level 1
 
Posts: 7
Joined: Sat Apr 13, 2013 8:19 pm

Linux Mint is funded by ads and donations.
 

Re: ACPI booting problem

Postby dreamerman on Sun Apr 14, 2013 9:16 pm

I just realised the error came about after I changed from the default nouveau driver to the NVIDIA proprietary-tested driver under Control Panel > Software Source > Aditional Drivers. That opened a big can of worms. There are many posts regarding this and from what I can see, it is still unresolved.

I changed back to default nouveau driver and everything works as normal. That just means I won't be able to fully utilise all bells and whistles my NVIDIA 210 has to offer but the default driver will have to do for now. Hopefully this will be fixed soon.
64bit Mint 14 Cinnamon on 16GB USB 2.0 Flash Drive
Intel Dual Core 6300 @ 1.86GHz 8GB RAM
NVIDIA GT218 [GeForce 210]
dreamerman
Level 1
Level 1
 
Posts: 7
Joined: Sat Apr 13, 2013 8:19 pm


Return to Installation & Boot

Who is online

Users browsing this forum: quilty2, Zam and 15 guests