udevd hangs at "udevd[94]: starting version 175"

Questions about Grub, UEFI,the liveCD and the installer
Forum rules
Before you post please read this

udevd hangs at "udevd[94]: starting version 175"

Postby rustintheoil on Sun Apr 14, 2013 9:50 pm

I'm currently having all problems and no luck booting into a Mint 14 live USB. The computer in question is a Toshiba Satellite C855D-s5315 with an AMD E-300 APU (Radeon HD 6310 Engine), UEFI, and Windows 8 preinstalled. (So, in short, a nightmare.)

Attempting to boot into Linux Mint Live brings up a plain black screen, which makes me suspect that my drivers are the issue here.

Booting into compatibility mode with none of the kernel parameters changed causes the boot to hang at switching to clocksource tsc . Booting into compatibility mode with clocksource=hpet gets me a bit further, but the boot invariably hangs at udevd[94]: starting version 175 .

The most frustrating part of the issue here is that the boot never times out and I'm unable to switch to a different TTY, so as far as I know, I'm not able to log the terminal output up to the hang.

Any help getting past this would be greatly appreciated. Cheers.
No one so thoroughly appreciates the value of constructive criticism as the
one who's giving it.
-- Hal Chadwick
User avatar
rustintheoil
Level 1
Level 1
 
Posts: 4
Joined: Sun Jan 06, 2013 3:47 pm

Linux Mint is funded by ads and donations.
 

Return to Installation & Boot

Who is online

Users browsing this forum: Bing [Bot], Couch_Potato and 9 guests