Mint dual-boot install fails

Questions about Grub, UEFI,the liveCD and the installer
Forum rules
Before you post please read this

Mint dual-boot install fails

Postby Cranky_Frankie on Mon Apr 15, 2013 7:56 am

I tried to install Mint 14 XFCE on a Gateway EC-18 netbook in dual boot with Vista. It installed fine, everything worked, but it would not reboot, a message similar to this:

/dev/disk/by-uuid/xxxxxxxx-xxxx-xxxx-xx$ does not exist

like on this page: http://ubuntuforums.org/showthread.php?t=813090

Could this be because, on this netbook, the recovery partition is sda1? Maybe Grub gets confused because the first partition is not bootable? Or could it be because I mistakenly installed 64 bit Mint on a 32 bit box. But if that was the problem, why did it install and run fine before the reboot?

Fortunalty I'd used Clonzilla to back up the netbook, so I'm back to square one, but I don't want to try the Mint install again on this box until I figure this out.
Cranky_Frankie
Level 1
Level 1
 
Posts: 2
Joined: Thu Mar 14, 2013 1:21 pm

Linux Mint is funded by ads and donations.
 

Return to Installation & Boot

Who is online

Users browsing this forum: That Guy and 26 guests