Linux Mint Hangs on Configuring Hardware

Questions about Grub, UEFI,the liveCD and the installer
Forum rules
Before you post please read how to get help

Linux Mint Hangs on Configuring Hardware

Postby DanielWEWO on Thu Apr 25, 2013 3:08 pm

So I've searched around on the internet quite a bit, and tried a lot of different fixes that I'd found, but none worked for me.

So first off, this is on an Acer Aspire 771G-9809

It has an Nvidia 650M and Intel HD4000 graphics, and from what I understand there are some issues with getting black screens on installation and booting the live CD. The fixes for that were always add nomodeset to the Grub line, and I did, but it did not fix my issue. Then, I read I could try adding "acpi=0" to the grub line to boot into the live CD, and I did with no results. However, booting in compatibility mode DOES allow me to boot into the live CD and run the installation! It goes through the entire installation process, and when it gets to the "Configuring Hardware" stage, it never completes. I left it like that for more than 24 hours, and was stuck there. I even tried doing this installation by adding "acpi=0" to the grub line before booting into compatibility mode, and no luck. I'm VERY new to linux, so I'm not sure what other options I have, and I wasn't sure whether I should post it here or in the Linux beginners section, so feel free to move it there if thats where it belongs. Thanks so much for any and all help guys! I really appreciate it, especially since I'm so new.

Edit: I forgot to add, that I'm installing Linux Mint 14 Cinnamon x64.
Level 1
Level 1
Posts: 2
Joined: Thu Apr 25, 2013 2:56 pm

Linux Mint is funded by ads and donations.

Return to Installation & Boot

Who is online

Users browsing this forum: Bing [Bot], Buzzsaw, computer noob, Google [Bot] and 17 guests