ELYSSA WON'T BOOT!!!

Questions about Grub, UEFI,the liveCD and the installer
Forum rules
Before you post please read this

ELYSSA WON'T BOOT!!!

Postby Joe Mama on Tue Jun 10, 2008 7:47 pm

Ok so I'm a huge Mint fan and ever since I discovered Daryna I've been getting all my friends to give it a try as well. I think Mint is the best distro by far, and I thought Elyssa would be a major improvement, but I ran into a showstopper.

The live CD for Elyssa works fine. I can boot into a regular Gnome environment and do stuff (besides going online but that's because of my network card and it happens in every distro. A post-install ndiswrapper fixes it up). So I figured it's ok to install over Daryna. I did so by clicking the install icon on the desktop and going through the installer as usual, choosing to format my Daryna partition. When I got finished I just rebooted, took out the CD, and waited to see how Elyssa was.

Unfortunately, I didn't get that far. Elyssa will not boot. It just sits there at the splash screen with a progress bar bouncing left and right. When I press Alt+F2 to see what's going on behind the scenes, I get just a black screen. It sits there for a really long time doing nothing. Well I was pretty pissed as you can imagine. As much as I love Mint, an OS not being able to boot from a fresh install is really uncacceptable. So I reinstalled Daryna over my Elyssa installation in order to post this message asking for help.

Why won't Elyssa boot?
Joe Mama
 

Linux Mint is funded by ads and donations.
 

Re: ELYSSA WON'T BOOT!!!

Postby ctsdownloads on Tue Jun 10, 2008 8:36 pm

Joe Mama wrote:Ok so I'm a huge Mint fan and ever since I discovered Daryna I've been getting all my friends to give it a try as well. I think Mint is the best distro by far, and I thought Elyssa would be a major improvement, but I ran into a showstopper.

The live CD for Elyssa works fine. I can boot into a regular Gnome environment and do stuff (besides going online but that's because of my network card and it happens in every distro. A post-install ndiswrapper fixes it up). So I figured it's ok to install over Daryna. I did so by clicking the install icon on the desktop and going through the installer as usual, choosing to format my Daryna partition. When I got finished I just rebooted, took out the CD, and waited to see how Elyssa was.

Unfortunately, I didn't get that far. Elyssa will not boot. It just sits there at the splash screen with a progress bar bouncing left and right. When I press Alt+F2 to see what's going on behind the scenes, I get just a black screen. It sits there for a really long time doing nothing. Well I was pretty pissed as you can imagine. As much as I love Mint, an OS not being able to boot from a fresh install is really uncacceptable. So I reinstalled Daryna over my Elyssa installation in order to post this message asking for help.

Why won't Elyssa boot?


Without having a clue what you are installing to (or what video card is involved), I suspect it could be a number of things, two of which can be overcome fairly easily for the install. :lol:

Now I have not upgraded yet so I do not know if this is present or not, but do you see an option for safe graphics mode when you first come to the live CD boot screen? If so, try that to start. If this fails (and it very well might), there are other things that can be tried when using a computer likely designed for the Windows operating system. :)

Yeah, there are ways of taking a built for windows box (I suspect you are using a notebook) and making it work as needed. I own two - one built for Windows and another built specifically for Linux pre-installed. Just remember that unlike proprietary operating systems, this is a "AS IS" proposition.
Last edited by ctsdownloads on Tue Jun 10, 2008 8:39 pm, edited 1 time in total.
User avatar
ctsdownloads
Level 1
Level 1
 
Posts: 23
Joined: Tue Feb 06, 2007 1:46 pm

Re: ELYSSA WON'T BOOT!!!

Postby gamx on Tue Jun 10, 2008 8:39 pm

I suspect you have a initrd problem which is similar to the one in viewtopic.php?f=46&t=13330 which plagues me as well :(

You should try editing the grub loader entry for Elyssa to exclude the splash and quiet options which will dump the whole kernel loading process onto your screen. Then post the most recent lines before the kernel stops loading here for our persual :wink:
gamx
Level 1
Level 1
 
Posts: 6
Joined: Mon Jun 09, 2008 11:06 pm

Re: ELYSSA WON'T BOOT!!!

Postby Guest on Tue Jun 10, 2008 9:47 pm

gamx wrote:I suspect you have a initrd problem which is similar to the one in http://linuxmint.com/forum/viewtopic.php?f=46&t=13330 which plagues me as well :(

You should try editing the grub loader entry for Elyssa to exclude the splash and quiet options which will dump the whole kernel loading process onto your screen. Then post the most recent lines before the kernel stops loading here for our persual :wink:


Yeah I checked out that guy's post and it is extremely similar to my dilemma. I think it is exactly the same actually. I never let the boot hang long enough to get to a command line but I just tried and it did. It seems as if there is no solution for this. I guess that's it for me and mint...
Guest
 

Re: ELYSSA WON'T BOOT!!!

Postby gamx on Tue Jun 10, 2008 11:48 pm

The reason why you have splash screen is because the boot options in grub is set to quiet + splash, try removing these 2 options temporarily.

You should see something like this when the bootloader loads:

Code: Select all
/boot/vmlinuz-2.4.18-19.8.0custom ro quiet splash


Note that it is a text box so you can backspace to edit the boot options available.
Last edited by gamx on Tue Jun 10, 2008 11:53 pm, edited 1 time in total.
gamx
Level 1
Level 1
 
Posts: 6
Joined: Mon Jun 09, 2008 11:06 pm

Re: ELYSSA WON'T BOOT!!!

Postby Missed on Tue Jun 10, 2008 11:52 pm

I think this thread is the same as . . .

http://linuxmint.com/forum/viewtopic.php?f=46&t=13330

I turned off quiet and splash, but each time I rebooted (soft reset) it stopped in different places.
Missed
Level 2
Level 2
 
Posts: 74
Joined: Thu Sep 06, 2007 4:46 am
Location: New Zealand

Re: ELYSSA WON'T BOOT!!!

Postby Computersleuth on Wed Jun 11, 2008 11:00 am

Missed wrote:I think this thread is the same as . . .

viewtopic.php?f=46&t=13330

I turned off quiet and splash, but each time I rebooted (soft reset) it stopped in different places.


Check out the latest on the thread cited here. I found some new stuff that may be of help.
User avatar
Computersleuth
Level 1
Level 1
 
Posts: 29
Joined: Thu May 08, 2008 3:17 pm
Location: Ron Paul Country, USA

Re: ELYSSA WON'T BOOT!!!

Postby hereje on Wed Jun 11, 2008 2:12 pm

I have the same problem, but I really don't know what to do...

Have anyone already solve this problem???, also tried upgrading from Daryna but the same happened when tries to start...

Please help!!!!

Thanks.


Fdo.
hereje
Level 1
Level 1
 
Posts: 2
Joined: Mon Jun 09, 2008 11:06 pm

Linux Mint is funded by ads and donations.
 

Return to Installation & Boot

Who is online

Users browsing this forum: No registered users and 19 guests