Installer freezes (Elyssa)

Questions about Grub, UEFI,the liveCD and the installer
Forum rules
Before you post please read this

Installer freezes (Elyssa)

Postby Frezer on Fri Jun 13, 2008 4:35 am

Hello!
Trying to install Elyssa from the live CD fails.
The first time I booted, everything soundet fine until after I set the partitions up. Then everything froze, even the mouse cursor.

Restarting the live CD, first I get a Gnome related error . this also happened on the second reboot.
Third reboot, screen is black for some seconds before the start menu and wallpaper appear.
I double click on the Install icon again. Installer starts, but freezes when I scroll for other languages.
Sometimes it freezes even before the installer has a chance to start, sometimes well into the installing process.

Not willing to give up on Mint, I tried compability mode.
Same problems, only at a lower screen resolution.

Trying Ubuntu if this can't be solved. Any tips?
Frezer
 

Linux Mint is funded by ads and donations.
 

Re: Installer freezes (Elyssa)

Postby Frezer on Fri Jun 13, 2008 5:01 am

I have tried a couple of more times. When I do get past the partition settings, the process stops at 27%.
The OS does not crash. The installer just vanishes from the screen!
It can be restarted, but always fails at 27%.
Frezer
 

Re: Installer freezes (Elyssa)

Postby morty007 on Fri Jun 13, 2008 7:03 am

I got a gnome related error too when I put the live cd in. Not sure what the deal is. :?
Dell XPS M1530
Intel Core 2 Duo T5850
Dual Boot Windows 7 & Mint 9 32 bit
320GB
4GB, DDR2, 667MHz 2 Dimm
256MB NVIDIA GeForce 8600M GT
Intel Wifi link 4965agn
morty007
Level 2
Level 2
 
Posts: 93
Joined: Thu Jun 12, 2008 11:35 pm

Re: Installer freezes (Elyssa)

Postby coloradogiant on Fri Jun 13, 2008 12:58 pm

The Gnome Error on LiveCD Boot up looks to be common and harmless (though annoying) - I receive it as well. There a few other threads here on the topic with some theories, but overall it seems like it should just be ignored

(heres once such thread)
http://linuxmint.com/forum/viewtopic.php?p=7846


As far as your install goes, have you tried making a new CD? Its possible the one your using has some data errors. Or possibly trying to install from a different drive if your PC has multiple CD-Rom's?
coloradogiant
Level 1
Level 1
 
Posts: 2
Joined: Fri Jun 13, 2008 12:50 pm


Return to Installation & Boot

Who is online

Users browsing this forum: D_M_R and 17 guests