booting problems

Questions about Grub, UEFI,the liveCD and the installer
Forum rules
Before you post please read this

booting problems

Postby Guest on Fri Jun 13, 2008 8:03 am

i have tried booting linux on my new pc (only got a 15GB HDD atm) but it cant partition it as it comes up with and error saying

(the attempt to mount a file system with type ext3 in scsi1 (0.1.0), partition #(sda) at /failed)

why wont it partition the device?

it installed fine on my laptop (acer aspire 1640)
Guest
 

Linux Mint is funded by ads and donations.
 

Re: booting problems

Postby Husse on Sat Jun 14, 2008 1:13 pm

Thank you for your interest in Mint
To help you solve your problem we need to know exactly what Mint you use.
By that I mean version (like Celena or Daryna or numerical if you prefer) and edition (main = Gnome, KDE or some of the Community Editions like xfce or fluxbox or the mini edition)
We also need possible error messages, exactly as they appear
We also need information about your hardware. You can obtain that by running
lspci
in a terminal
If it is something connected to USB you run
lsusb
and similarly for other 'buses' like pcmcia....
To copy from a terminal mark (with the mouse) and right click
Then paste into a code box (it does not use as much space then)
Thank you
Image
Don't fix it if it ain't broken, don't break it if you can't fix it
Husse
Level 21
Level 21
 
Posts: 19710
Joined: Sun Feb 11, 2007 7:22 am
Location: Near Borås Sweden


Return to Installation & Boot

Who is online

Users browsing this forum: No registered users and 18 guests