Mint 5 Elyssa Live CD won't boot

Questions about Grub, UEFI,the liveCD and the installer
Forum rules
Before you post please read this

Mint 5 Elyssa Live CD won't boot

Postby bwjpg on Sun Jun 15, 2008 1:19 pm

Hi I've been using Bianca for over a year now and have been very pleased with it. I've really been waiting for Elyssa before upgrading but I can't get the live CD to even boot on my computer. All the other Mint Live CDs (Daryna, Celena, Cassandra) worked fine. I am now beyond the stage were I can get away with calling myself a noob. So it is with some sadness that I must now report a regression (maybe kernel, definitely identical problem in Hardy Heron and Elyssa (r1 and beta048)). Everything based on Ubuntu 8.04 falls over the same way, every other flavour of Linux works fine.

The problem.
I boot my computer with the live CD. Splash screen comes up everything seems fine. Then it goes to a logon screen and the system just loops there. GNOME safe mode just makes the desktop bar rise for a moment then the whole system falls over again. When I try to shut down or restart the computer I get a black screen with some corrupted graphics. It still lets me out but maybe there is some Xorg issue. Identical (I mean exactly identical) problem with Hardy Heron and beta048. When I try to load Elyssa in compatibility mode it freezes just after it finds my network card.

Possible burning issues
No longer being a noob I know you should suspect a CD burning issue. I've burned 6 separate CD-Rs with the exact same problem. I did the md5sum checks with winmd5sum in XP. In the same batch I burned Live CDs of Mandriva, Open Solaris and Mepis 7 all of which worked without a hitch. To be thorough I've burned the ISOs in separate computers (my brothers Core 2 Duo Dell box and my sister-in-laws old HP Centrino laptop) and the Live CDs (beta048, Hardy Heron and Mint 5 r1) always work fine in the machines that burned them. Also I have today tried out the Elyssa r1 Live CD in my neighbours laptop and it worked perfectly. This particular CD-R, so far as I can be sure, is good.

Other people with the same problem
Having scanned the forum before posting I think that Phoenix180, Elijah 78.84, White Hawk and Nonstopdrivel all have the same problem as myself. I think it will turn out that we all have Athlon 64 based machines.

My system
I have an Athlon 64 3000+
1 Gigabyte of memory
200 Gigabyte hard drive
Sony CD-RW drive
Toshiba/Samsung DVD-RW (identical issue with both drives)
ATI RS480 motherboard with integrated ATI Xpress 200 graphics
Realtek integrated network card

All perfectly boring stuff.

I'm stuck with Bianca until I have a solution or at least some notion as to what the problem exactly is.
:?:
User avatar
bwjpg
Level 2
Level 2
 
Posts: 51
Joined: Fri Mar 16, 2007 5:34 am
Location: Slough, Berkshire, UK

Linux Mint is funded by ads and donations.
 

Re: Mint 5 Elyssa Live CD won't boot

Postby Nessa on Sun Jun 15, 2008 9:22 pm

How about removing "quiet splash--" just to see where it stops and what the error is?
I want a balance between tweaking my OS and actually being able to use it.
Nessa
Level 1
Level 1
 
Posts: 29
Joined: Wed Jun 11, 2008 3:45 pm
Location: Philippines

Re: Mint 5 Elyssa Live CD won't boot

Postby bwjpg on Mon Jun 16, 2008 8:23 am

Searched around the Ubuntu forums and it seems other people are having the same problems

http://ubuntuforums.org/showthread.php? ... n%27t+boot
User avatar
bwjpg
Level 2
Level 2
 
Posts: 51
Joined: Fri Mar 16, 2007 5:34 am
Location: Slough, Berkshire, UK

Re: Mint 5 Elyssa Live CD won't boot

Postby rivenought on Mon Jun 16, 2008 9:39 am

I have the AMD AM2 Sempron 64 3000+ in my main machine. It is a similar chip to yours, just the cheaper version. I have not had any issues in booting the Live CDs. I just wanted to give you that info for future reference. Good luck.
rivenought
Level 5
Level 5
 
Posts: 780
Joined: Wed Apr 09, 2008 10:34 am

Re: Mint 5 Elyssa Live CD won't boot

Postby lecsiy on Tue Jun 17, 2008 11:51 am

Hey,

Im having pretty much the same problem. Im running an AM2 Turion 62 bit AMD processor. And i'm on a laptop.

When i take out --quiet splash

It get stuck and says, ACPI Exception (Processor_core-0816)

It then moves on and finally gets stuck on a line off "=========="

When i edit the boot line with noapic nolapic acpi=off pci=noacpi

It gets further but then comes into a shell like screen saying (initramfs)

Linux 4.0 Worked fine. Its a shame ive been following mint since Bea and this is the first one to be a problematic install. Any ideas anyone?

Also i wanted to see if it was a mint specific problem so i tried to install Ubuntu hardy with no luck. Again with out quiet splash same errors came up.
lecsiy
Level 1
Level 1
 
Posts: 3
Joined: Mon Jan 01, 2007 8:15 am

Re: Mint 5 Elyssa Live CD won't boot

Postby kaddy on Tue Jun 17, 2008 12:31 pm

im having the same problem :(
symon
kaddy
Level 2
Level 2
 
Posts: 73
Joined: Sun Jun 15, 2008 5:36 am

Re: Mint 5 Elyssa Live CD won't boot

Postby kaddy on Tue Jun 17, 2008 12:59 pm

i just tried ubuntu hardy and i got the same problem with that as well as mint elyssa.
I thought mint 5 elyssa's code base was from Darnya???
why the heck are we having the same problems as ubuntu hardy ? :s
arghh.
i'll keep an eye out for a solution.
kaddy
Level 2
Level 2
 
Posts: 73
Joined: Sun Jun 15, 2008 5:36 am

Re: Mint 5 Elyssa Live CD won't boot

Postby lecsiy on Tue Jun 17, 2008 1:32 pm

Yup i just tried hardy aswell and didn't work.

Argh this sucks, any one, any ideas?
lecsiy
Level 1
Level 1
 
Posts: 3
Joined: Mon Jan 01, 2007 8:15 am

Re: Mint 5 Elyssa Live CD won't boot

Postby kaddy on Wed Jun 18, 2008 12:10 am

i can't see this problem getting fixed anytime soon. Hardy has been out for a while now, and i havn't seen any fixes for it.
So i doubt there will be a fix in elyssa. Its a shame, all other mint and ubuntu versions worked fine, and now all these problems?
arghhhh. Looks like its back to pclinux on my spare computer.
kaddy
Level 2
Level 2
 
Posts: 73
Joined: Sun Jun 15, 2008 5:36 am

Re: Mint 5 Elyssa Live CD won't boot

Postby kaddy on Wed Jun 18, 2008 3:25 am

I found what the problem is
it affects people using ati Xpress video cards
heres the bug report in hardy
https://bugs.launchpad.net/ubuntu/+sour ... bug/188660
kaddy
Level 2
Level 2
 
Posts: 73
Joined: Sun Jun 15, 2008 5:36 am

Re: Mint 5 Elyssa Live CD won't boot

Postby bwjpg on Wed Jun 18, 2008 6:08 am

Thanks kaddy followed the link and now I know the problem is something to do with an interaction between XOrg, compiz and the ATI integrated graphics. However I now have a much more serious problem. Will post tomorrow hopefully.
User avatar
bwjpg
Level 2
Level 2
 
Posts: 51
Joined: Fri Mar 16, 2007 5:34 am
Location: Slough, Berkshire, UK

Re: Mint 5 Elyssa Live CD won't boot

Postby lecsiy on Wed Jun 18, 2008 6:32 am

Yup thatl be it for me! Got the Ati Xpress chipset as well. If anyone finds a fix please post :-)
lecsiy
Level 1
Level 1
 
Posts: 3
Joined: Mon Jan 01, 2007 8:15 am

Re: Mint 5 Elyssa Live CD won't boot

Postby bwjpg on Thu Jun 19, 2008 5:05 am

I've just killed my computer.


AAAAAAAAAAAAARRRRRRRRRRRRRRRRRRGGGGGGGGGGGGGGGGGGGGGHHHHHHHHHHHHHHHH!!!!!!!!!!!!!!!!!!!!!!!


While wandering around trying to get the Mint 5 Live CD to work I visited my motherboard manufacturers website (http://www.ecsusa.com) and found there was an updated bios for my system. Having too much time on my hand I downloaded the new bios file and installed it using the Award Bios update utility. To cut a long story short I it didn't work and it killed my motherboard.


I don't mind losing the hardware but not being able to access your data stings. I sort of back up my data now and then and in truth I've probably only lost 200MB of unique data. But losing that data stings.


So the lesson from this for all of you is that if your are going to update your bios you must back up ALL your data. This is now a fixed set in stone rule.


In the mean time just yesterday I bought a bog standard second hand sempron box (only £60 I can't complain) and it works so I'll see how that goes.


No SATA so I can't just drop in my old hard drive. Ho hum.


Still roll on Nehalem.
User avatar
bwjpg
Level 2
Level 2
 
Posts: 51
Joined: Fri Mar 16, 2007 5:34 am
Location: Slough, Berkshire, UK

Re: Mint 5 Elyssa Live CD won't boot

Postby Nessa on Sun Jun 22, 2008 8:01 pm

Ouch. I've been tempted to update the bios on my old machine but never did for fear of that. There are sata-to-usb and sata-to-ide connectors that you can use. Don't think they're expensive.
I want a balance between tweaking my OS and actually being able to use it.
Nessa
Level 1
Level 1
 
Posts: 29
Joined: Wed Jun 11, 2008 3:45 pm
Location: Philippines

Re: Mint 5 Elyssa Live CD won't boot

Postby bwjpg on Tue Jun 24, 2008 11:20 am

Good news I purchased a SATA to USB2 adaptor and it works perfectly I can see all my old files (XP and Linux).

But.

Mint 5 live CD won't let me copy my files to a USB stick. It says I don't have permission. I've tried opening as root in Nautilus but this doesn't work any ideas?
User avatar
bwjpg
Level 2
Level 2
 
Posts: 51
Joined: Fri Mar 16, 2007 5:34 am
Location: Slough, Berkshire, UK

Re: Mint 5 Elyssa Live CD won't boot

Postby bwjpg on Tue Jun 24, 2008 12:28 pm

Don't worry fixed it. For anyone else who has the same problem (trying to access files from an old Linux install stuck on an old SATA hard drive with a SATA to USB converter dongle).

I logged out and logged back in again as root then just plain vanilla nautilus allowed me to copy all my old stuff. A snap.
User avatar
bwjpg
Level 2
Level 2
 
Posts: 51
Joined: Fri Mar 16, 2007 5:34 am
Location: Slough, Berkshire, UK

Re: Mint 5 Elyssa Live CD won't boot

Postby BigRedBettaFish on Thu Jun 26, 2008 4:08 pm

bwjpg:

I'm curious what you did to solve the issue in your original post. I'm having the exact same issue. I've read the Ubuntu issue 188660 (referenced earlier in this thread), but I'm still not clear how to get around this issue.
BigRedBettaFish
Level 1
Level 1
 
Posts: 1
Joined: Fri Jun 20, 2008 12:28 pm
Location: Kansas, U.S.A.

Re: Mint 5 Elyssa Live CD won't boot

Postby bwjpg on Thu Jun 26, 2008 5:11 pm

The original problem (Mint Live CD not booting on systems with ATI Xpress 200 integrated graphics) was never solved. As I am now using a new (second hand) computer a solution would be pretty useless to me. Still I did spend some days trawling through the forums and it seems no one else has figured out a workaround either. I wonder if Clem and the guys have any ideas?
User avatar
bwjpg
Level 2
Level 2
 
Posts: 51
Joined: Fri Mar 16, 2007 5:34 am
Location: Slough, Berkshire, UK

Re: Mint 5 Elyssa Live CD won't boot

Postby Jadephyre on Tue Jul 29, 2008 11:47 am

it's the guys at canonical who need to come up with a solution, then clem can adapt it.
Judging from what i've seen so far though, they don't give a **** about the people being stuck with an XPress 200 Chipset in their PC's or Laptops.
THIS is seriously going to alienate A LOT of potential Linux Users... but i'm repeating myself here and don't expect anyone to listen...
Jadephyre
Level 1
Level 1
 
Posts: 18
Joined: Tue Apr 29, 2008 6:12 pm

Linux Mint is funded by ads and donations.
 

Return to Installation & Boot

Who is online

Users browsing this forum: No registered users and 14 guests