Preparing partitions for installation: a puzzle SOLVED.

Questions about Grub, UEFI,the liveCD and the installer
Forum rules
Before you post please read how to get help

Preparing partitions for installation: a puzzle SOLVED.

Postby T J Tulley on Mon Jun 23, 2008 10:04 am

I really want to install Elyssa on the second half of sda - which is my preferred location for the main working system.

This was previously occupied by a corrupt Celena, untidily partitioned with sda5 as root, sda6 as home, and sda2 as swap (a bit too small). sda3 was an extended partition. sda1 is Windows XP Pro, and is my main datastore. (One of these days I shall modify this arrangement, but not now). All backed up to sdc1.

Now I have used GParted to delete sda2, 3, 5 and 6, and have created new standard, not extended partitions sda2 (4.7 GB. ext3 for /), sda3 (2.4 GB, swap), and sda4 (30GB, ext3 for /home). These all showed with their formats in GParted, after each change was applied.

Now in a terminal (after cd to /media) I have tried to use e2label but each time get a response like:
theo@TJT4Daryna2:/media$ e2label /sda2 Elyssa-root
e2label: No such file or directory while trying to open /sda2
Couldn't find valid filesystem superblock.

the command ls -a produces the response:
theo@TJT4Daryna2:/media$ ls -a
. .. cdrom cdrom0 cdrom1 floppy floppy0 .hal-mtab sda1 sda5 sda6 sdb1 sdb2 sdb3 sdb5 sdc1 sdc10 sdc5 sdc6 sdc7 sdc8

which looks as though sda5 and sda6 are still there - though they no longer appear in GParted. No sign of the new sda2, 3, and 4. which were created in GParted.

How come? Edited to say: required a reboot to show in Gnome. Therefor, SOLVED.
Yours hopefully -

Theo Tulley.
Using a PC with 2GB RAM, 3 hdds and a 1.7 GHz Celeron cpu.
User avatar
T J Tulley
Level 5
Level 5
Posts: 581
Joined: Wed Jul 18, 2007 10:18 am
Location: Hull, England

Linux Mint is funded by ads and donations.

Return to Installation & Boot

Who is online

Users browsing this forum: No registered users and 16 guests