Mint crashed after trying to downgrade xserver

Questions about Grub, UEFI,the liveCD and the installer
Forum rules
Before you post please read how to get help

Mint crashed after trying to downgrade xserver

Postby marinkognito on Fri Aug 23, 2013 11:39 am

Hello,
I'm sorry if it's a wrong thread. My Linux Mint 15 (32b) won't boot after I've tried to install drivers for my ATI Radeon 4350. I've read that I need to downgrade Xserver, but I'm not very familiar with this so I've tried to follow similar tutorial to this (not this particular page, but same steps): http://ubuntuxtreme.com/howto/how-to-fi ... ntu-12-10/

After I rebooted, GRUB went to console. I've tried to boot from it, but Mint only went to a console "(initramfs)". I don't have an idea what to do next and how (if it's even possible) to get to Cinnamon.

what I use to boot Mint:
set root=(hd0,3) -/boot partition
linux /vmlinuz*
initrd /initrd.img*
boot

I've tried to reinstall GRUB, but nothing seems to have changed.
Do you know how to repair it? I would reinstall it, but I don't have /home separated and I would like to keep the files.
marinkognito
Level 1
Level 1
 
Posts: 1
Joined: Fri Aug 23, 2013 10:42 am

Linux Mint is funded by ads and donations.
 

Return to Installation & Boot

Who is online

Users browsing this forum: No registered users and 25 guests