reboot and select proper boot device

Questions about Grub, UEFI,the liveCD and the installer
Forum rules
Before you post please read this

reboot and select proper boot device

Postby sandbucket on Sat Aug 24, 2013 5:19 pm

hi, I am new to Linux mint. I have used the live cd with MATE and installed mint using the use entire disk setting. but after the installation I get a screen on my pc that says:
"Reboot and select proper boot device
or insert boot media in selected boot device and press a key"

I think, im not sure, that It might have to do with mint setting the boot partition to fat32. if someone can walk me through fixing this problem then many thanks to them. thanks for reading, byebye
sandbucket
Level 1
Level 1
 
Posts: 9
Joined: Sat Aug 24, 2013 5:12 pm

Linux Mint is funded by ads and donations.
 

Re: reboot and select proper boot device

Postby DC80 on Sat Aug 24, 2013 5:25 pm

Hi there,

Linux can read and write to FAT32 but it is not really recommended. You better use EXT2, EXT3 or EXT4 as a filesystem. Then your error will be gone. It seems to be a windows error anyway.

Try something like update grub or even reinstall grub. Grub is the bootloader.

Kind regards

DC80
"The future is predeterment by those who shape it"
DC80
Level 2
Level 2
 
Posts: 92
Joined: Fri Jan 06, 2012 5:37 am

Re: reboot and select proper boot device

Postby sandbucket on Sat Aug 24, 2013 6:43 pm

i tried changing the file system to ext2 but did nothing, if i run those commands on grub on a livecd would it install them when i choose to install Linux mint? i think it has to do with the efi boot loader thing but am not sure how to fix it. if you know something about the grub question or a way of fixing this please reply. thanks!
sandbucket
Level 1
Level 1
 
Posts: 9
Joined: Sat Aug 24, 2013 5:12 pm

Re: reboot and select proper boot device

Postby sandbucket on Sun Aug 25, 2013 7:41 am

just so people know, i fixed the problem. the bug is only in the MATE version of Linux mint. the cinnamon version works fine. i hope this helps some people. byebye :)
sandbucket
Level 1
Level 1
 
Posts: 9
Joined: Sat Aug 24, 2013 5:12 pm

Re: reboot and select proper boot device

Postby asusthom on Thu Oct 10, 2013 10:31 am

Okay, but what if I prefer MATE. At least thats what has been recommended to me. This is my first Linux Mint installation.

And I have the most easy install process you can imagine. A recent Asus Eee PC netbook with AMD C-60. I install Linux Mint 15 MATE 64bit version from the external DVD drive. I let the installer delete and use the whole HDD (320GB). The installation finishes. DVD comes out, I hit enter. Nothing happens.

After some minutes, I shut it down manually.

After restart it only says "Reboot and Select proper Boot device or insert boot media..." etc. I restart, hit ESC and chose the only option, the iternal HDD. Again same message "Reboot and Select proper Boot device..."

I did the whole installation process 2 times now, same result.

What else can I do?
asusthom
Level 1
Level 1
 
Posts: 3
Joined: Thu Oct 10, 2013 10:17 am


Return to Installation & Boot

Who is online

Users browsing this forum: Derek_S, nascar64, windmike and 18 guests