Live CD install does not agree with my hardware video ATI

Questions about Grub, UEFI,the liveCD and the installer
Forum rules
Before you post please read this

Live CD install does not agree with my hardware video ATI

Postby smiley_lauf on Fri Jul 04, 2008 7:57 pm

Hi Mint Users,
I am newcomer to mint; just downloaded mint 5 Ely and burned iso and checked mdsum--all ok. start the live cd and boot splash loads fine, until it gets to load the desktop=at this point the screen goes blank, intense white flashing, all pixels light up, glows, then blackens; strange thing is the sound loads (bootup sound); I am suspecting that live cd is unable to load x-server appropriately for my ati card (Specs: HP compaq nw8240 notebook, 15.4" WUXGA, ATI firegl, 1920x1200 res).

I am using Ubuntu 8.04 perfectly: no issues with live cd, screen is auto-sensed using bullet-proofX, and correct resolution loaded; ati graphics drivers loaded once successfully into GUI desktop.

What do I do to make live cd boot up, and pick my graphics cards just as in Ubuntu 8.04? Boot parameters i.e. VESA settings, etc.
Thanks
S
-------
Registered Ubuntu user; registered linux user
Ubuntu User #21505; Linux User #408849
smiley_lauf
Level 1
Level 1
 
Posts: 23
Joined: Fri Jul 04, 2008 7:30 pm

Linux Mint is funded by ads and donations.
 

Re: Live CD install does not agree with my hardware video ATI

Postby Husse on Sat Jul 05, 2008 3:12 pm

Have you tried compatibility mode?
If not you might not have found it
At boot when the time counts down press any key and the rest is self explanatory
Image
Don't fix it if it ain't broken, don't break it if you can't fix it
Husse
Level 21
Level 21
 
Posts: 19710
Joined: Sun Feb 11, 2007 7:22 am
Location: Near Borås Sweden

Re: Live CD install does not agree with my hardware video ATI

Postby smiley_lauf on Sat Jul 05, 2008 4:14 pm

Husse wrote:Have you tried compatibility mode?
If not you might not have found it
At boot when the time counts down press any key and the rest is self explanatory


I have tried compat mode [pressed F6]; terminal activity came on; till it went to terminal login at prompt "mint@mint $"; I even forced xserver to start, startx, but gave me "fatal error" message. I know about this error, it has happened to me inall RPM based live cd that use Peter Arvin's boot process.
Ubuntu does not use the same boot process.

tx,
S
Ubuntu User #21505; Linux User #408849
smiley_lauf
Level 1
Level 1
 
Posts: 23
Joined: Fri Jul 04, 2008 7:30 pm

Re: Live CD install does not agree with my hardware video ATI

Postby Husse on Sun Jul 06, 2008 6:53 am

You came to a terminal - not a busy box?
Image
Don't fix it if it ain't broken, don't break it if you can't fix it
Husse
Level 21
Level 21
 
Posts: 19710
Joined: Sun Feb 11, 2007 7:22 am
Location: Near Borås Sweden


Return to Installation & Boot

Who is online

Users browsing this forum: Bing [Bot], ejazzkatt and 13 guests