password problem at start screen

Questions about Grub, UEFI,the liveCD and the installer
Forum rules
Before you post please read this

password problem at start screen

Postby bobbyr on Sat Jul 19, 2008 5:09 pm

Hi!
Just switched to Elyssa from the 4.0 KDE Edition (dual-booting w/Vista), and have a problem: Despite having set a password during the install, when I get to the start screen, the password isn't accepted.
The first time I type the password in, it appears as typed, and nothing happens. If I type it in again, I get the privacy dots, and a message that the password is wrong.

I've installed three times, and it's still happening!!!

Can anyone offer a solution?
bobbyr
 

Linux Mint is funded by ads and donations.
 

Re: password problem at start screen

Postby Husse on Sun Jul 20, 2008 8:39 am

I suppose you mean the gdm log in where you give user name and password to log in
Do you have a separate home partition?
If so the problem is there...
You move from KDE to gnome and there are some problems with that and the same user name
Unfortunately the easiest way is to install again
but first
either
use a new user name
or
move all hidden files in /home into a folder (which you can have in home)
Image
Don't fix it if it ain't broken, don't break it if you can't fix it
Husse
Level 21
Level 21
 
Posts: 19710
Joined: Sun Feb 11, 2007 7:22 am
Location: Near Borås Sweden


Return to Installation & Boot

Who is online

Users browsing this forum: cambofrog, expat_tony and 16 guests