mint hangs while booting on 64-bit system

Questions about Grub, UEFI,the liveCD and the installer
Forum rules
Before you post please read this

mint hangs while booting on 64-bit system

Postby thomasmoens on Sat Mar 10, 2007 6:19 am

Hi,
I just installed linux mint on my 64-bit system and when i boot i first get the start screen with the green bar and then (when i expect to see gnome) i just see a plain black screen.

Does anybody have to same problem with 32 bit linux on 64 bits

PS: I had the same problem with Ubuntu
Could this be a hardware problem?
User avatar
thomasmoens
Level 1
Level 1
 
Posts: 32
Joined: Fri Mar 02, 2007 4:09 pm
Location: Bruges (be)

Linux Mint is funded by ads and donations.
 

Postby 900i on Sat Mar 10, 2007 7:31 am

Hi thomasmoens, I too run Mint 2.1 on an AMD64 system and never had a problem, sounds like a hardware problem to me, maybe someone can come along with a fix. :)
Intel i7 3770 LMDE Mate 64
User avatar
900i
Level 6
Level 6
 
Posts: 1014
Joined: Sat Nov 18, 2006 9:30 am
Location: Wakefield, UK

Postby Husse on Sat Mar 10, 2007 7:36 am

From the description it seems indeed to be a hardware problem.
I think you find the answer here
http://www.linuxmint.com/wiki/index.php ... ur_Live_CD
There is a problem with linking wiki pages to the main side that I have not solved so that's why you don't find the link to it there.
Image
Don't fix it if it ain't broken, don't break it if you can't fix it
Husse
Level 21
Level 21
 
Posts: 19703
Joined: Sun Feb 11, 2007 7:22 am
Location: Near Borås Sweden


Return to Installation & Boot

Who is online

Users browsing this forum: No registered users and 16 guests