Installation Problems Installing Petra MATE [MOSTLY SOLVED]

Questions about Grub, UEFI,the liveCD and the installer
Forum rules
Before you post please read this

Installation Problems Installing Petra MATE [MOSTLY SOLVED]

Postby Lazy and Stupid on Sun Jan 05, 2014 3:48 pm

I recently installed LINUX Petra Mate version 16. After 10 days and about 30 hours work I finally got it to boot on my MSI z87-g55 board. I also now know a whole lot more about EFI thenn I ever wanted to know. 30 Hours of my life that I will never get back. But it never worked using UEFI, So I reformatted using MBR and fortuantely the ami EFI BIOS has a legacy option. An yes, secure boot was not used. On the MSI board you can only activate it if you are using Windows 8.

Anyway.. The Problems:

1. The network connection icon on the lower left side of the screen has a red x and indicates the network manager is not working. Going to network connections on the control panel shows that there are no internet connections. But the internet works anyway. Which I am glad of but this makes me nervious that when I actually need it the network will stop working.

2. I can no longer see pdf icons as previews. Instead I see pdf logos. This is a show stopper for me since I have thousands of PDFs and find themn by looking at the icon previews (it shows the cover of the pdf document). When lloking for a pdf I never know the file name.n Without the icons being a preview of the cover I cannot find the pdf I am looking for except by opening them one by one. Caja provides such previewes in Mint 15 (Caja version 1.4). Can this be fixed somehow?

3. When logging on I get an error message whether I want to make X-client my default since the default ubunutu.desktop cannot be found, I tell it to continue logging on anyway and it seems to work. I don't want to make x-client my default because I have no idea what it is or what trhe impact will be.
Last edited by Lazy and Stupid on Mon Jan 06, 2014 11:28 pm, edited 1 time in total.
Lazy and Stupid
Level 1
Level 1
 
Posts: 44
Joined: Tue Jul 14, 2009 9:20 pm
Location: USA

Linux Mint is funded by ads and donations.
 

Re: Installation Problems When Installing Petra MATE

Postby computerbob on Sun Jan 05, 2014 4:04 pm

When I get a red X it's for the update manager, not the network manager.
They are both applets
Go to system settings
open applets
see if the network manager is on
cause even if it's not on, you still have a wired connection.
You need the nm for the wifi pswd

#2 I don't know. Might be an Adobe Acrobat thing. My pdfs run in document viewer. I get the logo most of the time except if it's to LibraOffice.

#3
Go to menu
Left side Favorites
Logout
Type your password but but see that round button in the corner
next to the flag. Click that and select Cinnamon.
computerbob
Level 4
Level 4
 
Posts: 284
Joined: Wed Jan 01, 2014 1:55 pm

Re: Installation Problems When Installing Petra MATE

Postby Lazy and Stupid on Sun Jan 05, 2014 7:55 pm

Thanks Computerbob. That did the trick. At first I couldn't find what you were talking about then I looked again and it was in the little gray box. I chose MATE and that fixed the xclient problem AND the red x indcating a broken network. Now the two little plugs are joined together without a red x inbetween them! YEA!! THANK YOU!

But the pdf problem is still there and for me its a BIG problem. I think you may have misunderstood me. I can load a pdf a number of ways but I was talking about the file icon (when listing the contents of a directory in "icon" view using CAJA). The icons for files used to show the content of the file in every previous version of Mint. No longer in Mint 16 MATE. They just show a generic logo for the file type. Windows 7 used to have the same probnlem when it first came out.
Lazy and Stupid
Level 1
Level 1
 
Posts: 44
Joined: Tue Jul 14, 2009 9:20 pm
Location: USA


Return to Installation & Boot

Who is online

Users browsing this forum: Neil Edmond and 12 guests