problem with the installation

Questions about Grub, UEFI,the liveCD and the installer
Forum rules
Before you post please read this

problem with the installation

Postby mahu on Thu Mar 15, 2007 9:11 am

If i boot from the live cd with the VGA option i have no screen. if i boot with an other option the sreen is just fine. So i installed Bianca . But now when it boots from the hd same problem ,no screen .Is it possible from the rescue boot to properly set up the sreen or the x window ??
Thanks for the answers and sorry for my english
mahu
Level 1
Level 1
 
Posts: 4
Joined: Wed Mar 14, 2007 10:57 am

Linux Mint is funded by ads and donations.
 

Postby Husse on Thu Mar 15, 2007 9:16 am

If X is your problem look in the wiki, Troubleshooting your live CD. There are some advice for an installed version as well.
Image
Don't fix it if it ain't broken, don't break it if you can't fix it
Husse
Level 21
Level 21
 
Posts: 19710
Joined: Sun Feb 11, 2007 7:22 am
Location: Near Borås Sweden

Postby mahu on Thu Mar 15, 2007 9:32 am

it seems to be the set up of my screen who is not correct. Is it possible to set it ip from the rescue mode??
mahu
Level 1
Level 1
 
Posts: 4
Joined: Wed Mar 14, 2007 10:57 am

Postby Husse on Fri Mar 16, 2007 7:25 am

Quote:
it seems to be the set up of my screen who is not correct

What do you mean by that? That there is something wrong with the settings for the monitor or something wrong with the settings for X?
The solution for settings for X is in the troubleshooter. If it is your monitor settings that's wrong you could edit xorg.conf following the troubleshooter, but post back if this is the case
Image
Don't fix it if it ain't broken, don't break it if you can't fix it
Husse
Level 21
Level 21
 
Posts: 19710
Joined: Sun Feb 11, 2007 7:22 am
Location: Near Borås Sweden

Postby zonamint on Sun Mar 18, 2007 8:55 am

User avatar
zonamint
Level 2
Level 2
 
Posts: 57
Joined: Sun Mar 11, 2007 1:00 am


Return to Installation & Boot

Who is online

Users browsing this forum: OrangeShark and 15 guests