Partman crashed while installation process

Questions about Grub, UEFI,the liveCD and the installer
Forum rules
Before you post please read this

Partman crashed while installation process

Postby c_p on Wed Aug 27, 2008 4:41 pm

Hello,

I try to install Linux Mint Daryna, Fluxbox edition. At 3 step of installation process, after partitioner loading, Partman crashed with exit code 10. Here is snipped log from /var/log/syslog: http://pastebin.com/fe620179 . Any suggestion how to solve this problem?

Thanks for any reply.
c_p
 

Linux Mint is funded by ads and donations.
 

Re: Partman crashed while installation process

Postby chattr on Wed Aug 27, 2008 9:14 pm

c_p wrote:Hello,

I try to install Linux Mint Daryna, Fluxbox edition. At 3 step of installation process, after partitioner loading, Partman crashed with exit code 10. Here is snipped log from /var/log/syslog: http://pastebin.com/fe620179 . Any suggestion how to solve this problem?

Thanks for any reply.

Your log contains
Code: Select all
#
Aug 27 20:29:40 localhost ntfsresize: Filesystem check failed! Totally 7 cluster accounting mismatches.
#
Aug 27 20:29:40 localhost ntfsresize: ERROR: NTFS is inconsistent. Run chkdsk /f on Windows then reboot it TWICE!
#
Aug 27 20:29:40 localhost ntfsresize: The usage of the /f parameter is very IMPORTANT! No modification was
#
Aug 27 20:29:40 localhost ntfsresize: and will be made to NTFS by this software until it gets repaired.


Boot into MS-Windows safe mode and ' run chkdsk /f on Windows then reboot it TWICE! '
chattr
Level 2
Level 2
 
Posts: 58
Joined: Thu Jul 03, 2008 2:43 pm

Re: Partman crashed while installation process

Postby c_p on Thu Aug 28, 2008 11:17 am

Thanks for your answer. Now, that problem not found. At 79% of installation process (creating user) i get this error:

We're sorry; the installer crashed. Please file a new bug report at https://launchpad.net/ubuntu/+source/ubiquity/+filebug (do not attach your details to any existing bug) and a developer will attend to the problem as soon as possible. To help the developers understand what went wrong, include the following detail in your bug report, and attach the files /var/log/syslog and /var/log/partman:

Traceback (most recent call last):
File "/usr/lib/ubiquity/bin/ubiquity", line 212, in <module>
main()
File "/usr/lib/ubiquity/bin/ubiquity", line 209, in main
install()
File "/usr/lib/ubiquity/bin/ubiquity", line 65, in install
ret = wizard.run()
File "/usr/lib/ubiquity/ubiquity/frontend/gtk_ui.py", line 425, in run
self.progress_loop()
File "/usr/lib/ubiquity/ubiquity/frontend/gtk_ui.py", line 776, in progress_loop
(ret, realtb))
RuntimeError: Install failed with exit code 1
Traceback (most recent call last):
File "/usr/share/ubiquity/install.py", line 1768, in <module>
install.run()
File "/usr/share/ubiquity/install.py", line 347, in run
self.configure_user()
File "/usr/share/ubiquity/install.py", line 998, in configure_user
raise InstallStepError("UserSetupApply failed with code %d" % ret)
InstallStepError: UserSetupApply failed with code 1


Here are snipped logs from /var/log/syslog http://pastebin.com/f3e2e00d7 and /var/log/partman http://pastebin.com/f21493b8d
c_p
 

Re: Partman crashed while installation process

Postby chattr on Thu Aug 28, 2008 6:08 pm

You are getting serious errors on your second hard drive, in many sectors in the part of the drive where you have set your swap partition. The drive may be failing.

Code: Select all
#
Aug 28 17:16:57 localhost kernel: [ 6348.460000] Read-error on swap-device (3:64:38102214)
#
Aug 28 17:17:02 localhost kernel: [ 6353.344000] hdb: dma_intr: status=0x51 { DriveReady SeekComplete Error }
#
Aug 28 17:17:02 localhost kernel: [ 6353.344000] hdb: dma_intr: error=0x40 { UncorrectableError }, LBAsect=38102222, sector=38102214
#
Aug 28 17:17:02 localhost kernel: [ 6353.344000] ide: failed opcode was: unknown
#
Aug 28 17:17:02 localhost kernel: [ 6353.344000] end_request: I/O error, dev hdb, sector 38102214
#
Aug 28 17:17:02 localhost kernel: [ 6353.344000] Read-error on swap-device (3:64:38102222)
#
Aug 28 17:17:06 localhost kernel: [ 6357.284000] hdb: dma_intr: status=0x51 { DriveReady SeekComplete Error }
#
Aug 28 17:17:06 localhost kernel: [ 6357.284000] hdb: dma_intr: error=0x40 { UncorrectableError }, LBAsect=38102223, sector=38102222
#
Aug 28 17:17:06 localhost kernel: [ 6357.284000] ide: failed opcode was: unknown
#
Aug 28 17:17:06 localhost kernel: [ 6357.284000] end_request: I/O error, dev hdb, sector 38102222
#
Aug 28 17:17:06 localhost kernel: [ 6357.284000] Read-error on swap-device (3:64:38102230)
#
Aug 28 17:17:08 localhost kernel: [ 6359.740000] hdb: dma_intr: status=0x51 { DriveReady SeekComplete Error }
#
Aug 28 17:17:08 localhost kernel: [ 6359.740000] hdb: dma_intr: error=0x40 { UncorrectableError }, LBAsect=38102232, sector=38102230
#
Aug 28 17:17:08 localhost kernel: [ 6359.740000] ide: failed opcode was: unknown
#
Aug 28 17:17:08 localhost kernel: [ 6359.740000] end_request: I/O error, dev hdb, sector 38102230


How old is this drive? Is there anything else on the drive, such as Vista?

Have you backed up any data on your second hard drive?
chattr
Level 2
Level 2
 
Posts: 58
Joined: Thu Jul 03, 2008 2:43 pm

Re: Partman crashed while installation process

Postby c_p on Fri Aug 29, 2008 5:46 am

chattr wrote:How old is this drive?

It's very old. Maybe it's failing.

Is there anything else on the drive, such as Vista?

There was broke XP.

Have you backed up any data on your second hard drive?

Yeah, of course ;)
c_p
 

Re: Partman crashed while installation process

Postby chattr on Fri Aug 29, 2008 9:02 am

I suggest booting off the Mint cd and when you get to the partition section, selecting ' manual ' and running badblocks on the partition in which you want to install Mint. But, if the drive develops more bad blocks after installation, your installation might become unusable. Again, the drive may be on the verge of failing irretrievably.

There are commercial applications available which perform a thorough check of a hard drive, but I haven't used any of them in a very long time. The last one was many years ago, and it was Spinrite.
chattr
Level 2
Level 2
 
Posts: 58
Joined: Thu Jul 03, 2008 2:43 pm


Return to Installation & Boot

Who is online

Users browsing this forum: D_M_R, Google Feedfetcher, konrad, pooters and 15 guests