Problem with new installation of Elyssa - a bug? [Solved]

Questions about Grub, UEFI,the liveCD and the installer
Forum rules
Before you post please read how to get help

Problem with new installation of Elyssa - a bug? [Solved]

Postby T J Tulley on Fri Aug 29, 2008 2:15 pm

Edited 30/8/08: 1/25 p.m.: [Original note follows].
This morning I attempted to resume after hibernation - long delay, reset, boot in recovery mode - screen reported errors found and corrected, automatic re-boot - I selected recovery mode again, and all appears to be well!
Applications start from Desktop icons, but symbolic links are broken because source partitions are not yet mounted. I am currently mounting these and including them in /etc/fstab.

Can anyone explain why this happened in the first place? [End of edit].

I've just installed Elyssa for about the 5th time - I'm really getting quite used to it. I have successfully copied my Home partition (by drag and drop) from the previous installation which became corrupt and wouldn't boot - I'm having to send this from my laptop under Windows because I can't get any applications or files (including the terminal) to open in the new installation. Copy and paste work from the mouse menu where permissions allow.

File Browser works and displays contents of folders or partitions, whether directly or from a dynamic link on the desktop - but Gedit won't open, either to display a text file or from Mint Menu opened from the Elyssa icon, nor will Open Office. This means that I can't view, e.g., /var/log/syslog. Also I can't write or edit anything.

Similarly Firefox and Thunderbird won't open from their dynamic links or from Mint Menu - a double click on the icon starts the small rotating disc as the mouse cursor and a box appears in the Task Bar saying "Starting - - - " - and both disappear after a few seconds. A click in Mint Menu produces no response at all.

Worse, the same happens if I try to open a terminal, either from the mouse-click menu on the screen or from Mint Menu.

I started Mint Update an hour or more ago -the Information panel reports in the 0_7303.log:
mintUpdate is in tray mode, performing auto-refresh
starting refresh
auto-refresh timer is going to sleep for 5 minutes, 0 hours and o days
found 104 recommended software updates
refresh finished
Launching mintUpdate in root mode, waiting for it to kill us...

Can anyone please suggest a remedy for my non-starting applications?
Yours hopefully -

Theo Tulley.
Using a PC with 2GB RAM, 3 hdds and a 1.7 GHz Celeron cpu.
User avatar
T J Tulley
Level 5
Level 5
Posts: 581
Joined: Wed Jul 18, 2007 10:18 am
Location: Hull, England

Linux Mint is funded by ads and donations.

Return to Installation & Boot

Who is online

Users browsing this forum: Bing [Bot], daddyo and 16 guests