Clean installation, snags, errors and comments solved

Questions about Grub, UEFI,the liveCD and the installer
Forum rules
Before you post please read this

Clean installation, snags, errors and comments solved

Postby Stefan on Tue Sep 02, 2008 4:47 am

Hello
I decided to reinstall Mint from scratch now when I decided to stick with it. First time I somehow lost the Flash Plugin for FF3 and it was a hassle figuring out how to get it back (I solved it), plus I just wanted to do it "Right" this time.

I dualboot with a 30Gb Vista partition (DELL 1520 laptop).

LiveCD Weirdness:
When running the liveCD (this time) my wireless connection kept being kicked out of the network. It only worked after a re-boot of the CD.


Install worked fine; partitioned as follows:

Vista partition, 30Gb (untouched)
Swap 2Gb (since I have a laptop I might have it hibernate at some point, I have 2Gb of RAM)
Root 10Gb
Home 60Gb
Data / Backup partition 16Gb (so I don't have to use that limited space on the Vista partition of I want to safeguard files during re-installation. That partition is just for Vista itself, a few apps like FF and 2-3 games)

Graphic card Weirdness:
Did a small mistake, tried to install Nvidia drivers for my 8600MGT before running MintUpdate. Big mistake. Big crash on reboot
.
I repaired X, ran all updates (200+ files), and then started EnvyNG again. Worked like a dream this time. Also noticed that the aviable driver was newer after update.

Flash in firefox works so far, but last time it magically uninstalled itself after about 3 hours. Let's see what happens this time.
Stefan
Level 1
Level 1
 
Posts: 18
Joined: Sun Aug 31, 2008 8:52 am

Linux Mint is funded by ads and donations.
 

Return to Installation & Boot

Who is online

Users browsing this forum: Google Adsense [Bot] and 14 guests