Reboot after install then nothing

Questions about Grub, UEFI,the liveCD and the installer
Forum rules
Before you post please read this

Reboot after install then nothing

Postby Rallen on Mon Sep 08, 2008 3:01 pm

First of all sorry for bad spelling. I only know English for 1 year.

When I try to install from the live dvd I initally have no problems. Installation and partitioning all go well. But then suddenly it gos to dos (black background with wite words, you know the deal :lol: ) it promps some text and then a splash screen that tells mee to eject the cd and press enter. On reboot nothing happens. What is the problem?
Rallen
Level 1
Level 1
 
Posts: 6
Joined: Wed Sep 26, 2007 5:53 pm

Linux Mint is funded by ads and donations.
 

Re: Reboot after install then nothing

Postby 67GTA on Mon Sep 08, 2008 7:02 pm

Could be lots of things. When the boot screen comes up with "automatic boot in 10 seconds", hit any key to go to the grub boot menu. Select "Compatibility Mode". This will boot in text mode. If it still doesn't boot, you can see if there are any error messages to help us diagnose.
"The only thing necessary for the triumph of evil is for good men to do nothing." Edmund Burke
User avatar
67GTA
Level 6
Level 6
 
Posts: 1301
Joined: Wed Jun 06, 2007 9:49 pm
Location: Kentucky, USA

Re: Reboot after install then nothing

Postby Rallen replys: on Mon Sep 08, 2008 7:08 pm

Well when I reboot it looks as if the install never took place
Rallen replys:
 

Re: Reboot after install then nothing

Postby 67GTA on Mon Sep 08, 2008 7:11 pm

You don't get any kind of boot screen?
"The only thing necessary for the triumph of evil is for good men to do nothing." Edmund Burke
User avatar
67GTA
Level 6
Level 6
 
Posts: 1301
Joined: Wed Jun 06, 2007 9:49 pm
Location: Kentucky, USA

Re: Reboot after install then nothing

Postby R.C.4.C. on Tue Sep 09, 2008 11:58 pm

I have similar problem. After the part were i put name and password, quits the install. No error massage nor nothing. I had the same problem with Ubuntu 7.10, but if i installed Ubuntu 7.04 then upgraded to 7.10 with no problem. Ive tried more then 15 distros in two months and these is the one that convinced mi so far. So if you can help i will be grateful.

Sorry for mi bad english, mi language is spanish.

Thanks...
R.C.4.C.
 


Return to Installation & Boot

Who is online

Users browsing this forum: No registered users and 7 guests