Weird issue with startup from LiveCD

Questions about Grub, UEFI,the liveCD and the installer
Forum rules
Before you post please read this

Weird issue with startup from LiveCD

Postby CrazyArcher on Wed Sep 10, 2008 6:42 pm

Hello
I've been happily using Mint for several weeks on my desktop, and now decided to install it on my laptop as well. However, I didn't get far...
I tried to boot from the CD, passed the initial menu (Boot from CD - Memtest - Boot from HDD...), seemingly passed the splash screen, and then ran into the login screen, which shouldn't appear during booting from a CD. I tried all kinds of combinations, but none of them worked. I booted the desktop from the same CD - and it worked fine there. So, the CD itself seems to be fine, and the cause is likely to be the laptop (or a bug in Mint itself?). My laptop is IBM ThinkPad T42, with graphic chip ATI Radeon 7500. I've installed Ubuntu and Fedora on it before, and both worked well OOTB.
Any suggestions what may be wrong?
CrazyArcher
Level 1
Level 1
 
Posts: 1
Joined: Wed Sep 10, 2008 6:31 pm

Linux Mint is funded by ads and donations.
 

Re: Weird issue with startup from LiveCD

Postby Husse on Thu Sep 11, 2008 8:36 am

Have you tried compatibility mode?
Image
Don't fix it if it ain't broken, don't break it if you can't fix it
Husse
Level 21
Level 21
 
Posts: 19710
Joined: Sun Feb 11, 2007 7:22 am
Location: Near Borås Sweden


Return to Installation & Boot

Who is online

Users browsing this forum: No registered users and 11 guests