booted

Questions about Grub, UEFI,the liveCD and the installer
Forum rules
Before you post please read this

booted

Postby newhoperobertn on Tue Jun 24, 2014 10:02 pm

I have a store-built with Intel Core2 Duo and 4G ram. It came with Win Vista, and has 2 internal hard drives and 3 external USB connected hard drives, plus several usb sticks. I added Ubuntu 13.04 to the second hard drive and Mint 15 to an external hard drive. I was adding Mint 16 to the 2nd external hard drive when I developed problems. I couldn't use any of the Linux OSs and kept getting error messages [which I foolishly did not record]. Then, when I tried to reinstall to see if that would give me a usable bootloader, I got the message: "Installation error [as superuser]. Warning: the GRUB bootloader was not configured properly! You need to configure it manually. I tried changing up the installation, and now cannot even access Windows. I admit to being a 28 year user of Windows, but a fair newbie with Linux. I think I set up more than 1 bootloader [on more than one drive]. However, I do not know how to boot into any of my OSs at this point, and do not have the cli skills to undo whatever I have done. HELP!
PS: I have no idea how to get rid of distros after I have experimented with them and decided to move to another.
newhoperobertn
Level 1
Level 1
 
Posts: 9
Joined: Tue Jun 24, 2014 9:58 pm

Linux Mint is funded by ads and donations.
 

Re: booted

Postby Reorx on Tue Jun 24, 2014 11:48 pm

Procrastinate now!
User avatar
Reorx
Level 6
Level 6
 
Posts: 1443
Joined: Tue Jul 07, 2009 7:14 pm
Location: SE Florida, USA

Re: booted

Postby newhoperobertn on Thu Jul 03, 2014 4:57 pm

Sorry for not responding sooner, I was out of town a week.
Thank you Reorx for your post.
From the links, I was able to discover that I had GRUB and not GRUB2.
I read up from the links and then used Rescatux to reset GRUB.
I was not able to get Windows working [I did try with Rescatux, but no luck], but Mint is working fine.
Thank you :D
newhoperobertn
Level 1
Level 1
 
Posts: 9
Joined: Tue Jun 24, 2014 9:58 pm

Re: booted

Postby Reorx on Thu Jul 03, 2014 6:22 pm

Post a screen shot of Gparted looking at your HD...
Procrastinate now!
User avatar
Reorx
Level 6
Level 6
 
Posts: 1443
Joined: Tue Jul 07, 2009 7:14 pm
Location: SE Florida, USA

Re: booted

Postby newhoperobertn on Thu Jul 03, 2014 6:46 pm

I don't know how to transfer a screenshot to a post
newhoperobertn
Level 1
Level 1
 
Posts: 9
Joined: Tue Jun 24, 2014 9:58 pm

Re: booted

Postby Reorx on Thu Jul 03, 2014 7:50 pm

post.png
Procrastinate now!
User avatar
Reorx
Level 6
Level 6
 
Posts: 1443
Joined: Tue Jul 07, 2009 7:14 pm
Location: SE Florida, USA

Re: booted

Postby newhoperobertn on Thu Jul 03, 2014 8:12 pm

Windows.jpeg
Windows drive

Windows drive


Linux-boot drive.jpeg
Linux-boot drive

Linux-boot drive
newhoperobertn
Level 1
Level 1
 
Posts: 9
Joined: Tue Jun 24, 2014 9:58 pm

Re: booted

Postby Reorx on Thu Jul 03, 2014 8:21 pm

Windoze isn't working because it's gone! It's partition has been removed... mystery solved... :lol:
Procrastinate now!
User avatar
Reorx
Level 6
Level 6
 
Posts: 1443
Joined: Tue Jul 07, 2009 7:14 pm
Location: SE Florida, USA

Linux Mint is funded by ads and donations.
 

Return to Installation & Boot

Who is online

Users browsing this forum: Google [Bot] and 27 guests