Mint 17 32bit on VMWare Fusion v3 (Mac OSX)

Questions about virtualization software
Forum rules
Before you post please read how to get help

Mint 17 32bit on VMWare Fusion v3 (Mac OSX)

Postby jordiv on Wed Jun 25, 2014 5:40 am


When I boot from the lm17 32bi iso image in my VMWare Fusion v3 (yes I know it's old), I get the desktop, but everything is tiny. It appears like a giant monitor from far far away :)

So I tried the alternative boot option with no luck.
I tried editing the boot line forcing the resolution, using the command
Code: Select all
from here no luck.

It always boots in this odd super high resolution that is impossible to see what is going on.

Any thoughts?


PS: I managed to install it under VirtualBox but I'd rather have it in VMware Fusion since it is properly optimised for the host OS.
Level 1
Level 1
Posts: 1
Joined: Wed Jun 25, 2014 5:10 am

Linux Mint is funded by ads and donations.

Return to Virtualization

Who is online

Users browsing this forum: No registered users and 0 guests