Installation problem - KDE

Questions about Grub, UEFI,the liveCD and the installer
Forum rules
Before you post please read how to get help

Installation problem - KDE

Postby Rindae on Fri Sep 26, 2008 5:17 pm

I've just downloaded the KDE-version of Mint, and tried to install it. But when I got the point where I make a new partition, I got an error saying somethings wrong with the installer. The live-cd worked, and I surfed on the internet.
The MD5sum is ok.
Rindae
Level 1
Level 1
 
Posts: 2
Joined: Fri Sep 26, 2008 5:06 pm

Linux Mint is funded by ads and donations.
 

Re: Installation problem - KDE

Postby Husse on Sat Sep 27, 2008 10:38 am

Please give the exact error message - I can't go after "something wrong" :)
And perhaps some info about your hardware too - and of course how your disk(s) are formatted
Image
Don't fix it if it ain't broken, don't break it if you can't fix it
Husse
Level 21
Level 21
 
Posts: 19703
Joined: Sun Feb 11, 2007 7:22 am
Location: Near Borås Sweden

Re: Installation problem - KDE

Postby Rindae on Sat Sep 27, 2008 11:48 am

Now it suddenly worked, don't know what went wrong last time.

Mint is now installed and running. :D
Rindae
Level 1
Level 1
 
Posts: 2
Joined: Fri Sep 26, 2008 5:06 pm

Re: Installation problem - KDE

Postby Husse on Sat Sep 27, 2008 11:59 am

Congrats and welcome to Mint
Image
Don't fix it if it ain't broken, don't break it if you can't fix it
Husse
Level 21
Level 21
 
Posts: 19703
Joined: Sun Feb 11, 2007 7:22 am
Location: Near Borås Sweden


Return to Installation & Boot

Who is online

Users browsing this forum: Flemur, mcprakash and 18 guests