Elyssa XFCE Installation fails when starting copying files

Questions about Grub, UEFI,the liveCD and the installer
Forum rules
Before you post please read this

Elyssa XFCE Installation fails when starting copying files

Postby ollidus on Thu Oct 02, 2008 7:56 am

Hi,

I'm desperately trying to install Elyssa XFCE on my laptop.

Installation always fails after installer partitioned the hard drive and starts copying files (always at 22/23%).
After that, the computer is not responding and I have to manually switch it off.
I also tried the KDE version of Mint, same issue!


But, on the same box I installed a Debian system with VMWare Server and successfully installed Elyssa XFCE into a new VMWare instance.

Here are some specs of the laptop:

Code: Select all
mobile AMD Athlon XP-M 2500+
512 MB RAM
Graphics: ATI Mobility Radeon 9600 M10
IDE Controller: VIA VT82C586A


Any ideas?

Thanks in advance!

Cheers
Olli
ollidus
Level 1
Level 1
 
Posts: 2
Joined: Thu Oct 02, 2008 7:43 am

Linux Mint is funded by ads and donations.
 

Re: Elyssa XFCE Installation fails when starting copying files

Postby ollidus on Thu Oct 02, 2008 10:37 am

Finally I managed installing Elyssa by making a bootable pendrive.

I've no idea why installing from CD ROM failed all the times.
Tried burning at different speed and did MD5 checks, so I guess it could be a problem with my CD ROM drive!?

Anayway...SOLVED
ollidus
Level 1
Level 1
 
Posts: 2
Joined: Thu Oct 02, 2008 7:43 am


Return to Installation & Boot

Who is online

Users browsing this forum: cacra, palimmo and 19 guests