LiveCD won't boot/install past "ISOLinux..." solved

Questions about Grub, UEFI,the liveCD and the installer
Forum rules
Before you post please read this

LiveCD won't boot/install past "ISOLinux..." solved

Postby Noir Fish on Fri Oct 03, 2008 5:09 pm

If this has been addressed elsewhere I apologize, but I've been looking for the past few days and haven't been able to find an answer to my particular problem.

Essentially, every time I try to boot/install from the Elyssa LiveCD I'm only able to get as far as having "ISOLinux..." post on my screen before the it goes black and the system hangs. This is as far as I am able to go with the install.

I've tried multiple burnings of the ISO at low speeds, and ensured that the MD5 is kosher. I've even tried the CD in another computer with no issues.

I'm currently running a Vista/Hardy dual boot, and I'm able to run the LiveCDs for Ubuntu, Kubuntu, and OpenSUSE.

Being pretty new to Linux, I'm thoroughly stumped. Please let me now if you have any ideas.

Thanks very much in advance.
Noir Fish
Level 1
Level 1
 
Posts: 2
Joined: Thu Oct 02, 2008 10:01 am

Linux Mint is funded by ads and donations.
 

Re: LiveCD won't boot/install past "ISOLinux..."

Postby Husse on Sat Oct 04, 2008 1:34 pm

OK dumb question, but have you tried compatibility mode?
If not press any key while the live Cd counts down and then it's obvious
Image
Don't fix it if it ain't broken, don't break it if you can't fix it
Husse
Level 21
Level 21
 
Posts: 19710
Joined: Sun Feb 11, 2007 7:22 am
Location: Near Borås Sweden

Re: LiveCD won't boot/install past "ISOLinux..."

Postby Noir Fish on Sat Oct 04, 2008 7:43 pm

Dumb answer: It worked. :oops:

I switched my BIOS setting from "Autodetect/ATA" to "RAID" and everything went smoothly.

Thanks so much! That was driving me nuts! :D
Noir Fish
Level 1
Level 1
 
Posts: 2
Joined: Thu Oct 02, 2008 10:01 am


Return to Installation & Boot

Who is online

Users browsing this forum: Derek_S, Resistor and 16 guests