Version 5, Elyssa - installation issues

Questions about Grub, UEFI,the liveCD and the installer
Forum rules
Before you post please read this

Version 5, Elyssa - installation issues

Postby Prognatus on Wed Oct 22, 2008 8:40 am

I come from Ubuntu, which I've used regularly for over two years, but I wanted to try LinuxMint now because it's easier to use multimedia out of the box. So I installed Elyssa and here are some quirks I discovered during installation (they probably come from the Ubuntu base):

- The manual partitioner routine falsley identified my disks as "SCSI" and therefore labelled them sda, sdb, and so on. I only have IDE harddisks in this PC and expected to see hda, hdb, ... instead. One of the IDE disks are connected to an extra IDE-controller (PCI), and that one is normally identified as sda though. But under this installation of Elyssa it was put first in the boot order (see next point).

- The harddisks weren't identified in the correct boot order (in the partitioner list), which lead to wrong info being written into /boot/grub/menu.lst. Ie: "root (hd2,1)" instead of "root (hd1,1)".

- Language, timezone, keyboard, and left-handed mouse didn't default in the installation to what I've already setup running the LiveCD.

- The desktop ended up in only 640x480 after install.
User avatar
Prognatus
Level 1
Level 1
 
Posts: 3
Joined: Wed Oct 22, 2008 8:07 am
Location: Arendal, Norway

Linux Mint is funded by ads and donations.
 

Re: Version 5, Elyssa - installation issues

Postby JawsThemeSwimming428 on Wed Oct 22, 2008 9:50 am

In regard to your drives being labeled with sda instead of hda... the naming scheme was changed some time ago. All drives, regardless of IDE or SCSI are labeled as sda,sdb,sdc, etc. I am no expert on the subject but I am under the impression that they are changing again to use UUID's instead of the sda label (someone please correct me if I am wrong). You may have had an older version of Ubuntu installed that did not implement this change yet.
JawsThemeSwimming428
Level 1
Level 1
 
Posts: 37
Joined: Fri Sep 07, 2007 1:23 pm

Re: Version 5, Elyssa - installation issues

Postby Prognatus on Wed Oct 22, 2008 2:34 pm

Hi, thanks for your reply.

This was during install of the latest version of LinuxMint, Elyssa.
User avatar
Prognatus
Level 1
Level 1
 
Posts: 3
Joined: Wed Oct 22, 2008 8:07 am
Location: Arendal, Norway

Re: Version 5, Elyssa - installation issues

Postby Prognatus on Wed Oct 29, 2008 5:55 pm

Anyone else who want to comment on this?

Are these issues known from before?

Any plans to fix any of them in the next release(s)?
User avatar
Prognatus
Level 1
Level 1
 
Posts: 3
Joined: Wed Oct 22, 2008 8:07 am
Location: Arendal, Norway


Return to Installation & Boot

Who is online

Users browsing this forum: No registered users and 21 guests