apt-get update to correct these problems + pic

Questions about Grub, UEFI,the liveCD and the installer
Forum rules
Before you post please read this

apt-get update to correct these problems + pic

Postby LINUX4SA on Wed Oct 22, 2008 8:45 am

:shock:
hi ,,

apt-get update to correct these problems :|

Image

Code: Select all
bad3r@bad3r-laptop ~ $ sudo apt-get update
[sudo] password for bad3r:
Get:1 http://archive.canonical.com hardy Release.gpg [189B]
Ign http://packages.linuxmint.com elyssa Release.gpg                           
Ign http://archive.canonical.com hardy/partner Translation-en_US               
Ign http://packages.linuxmint.com elyssa/main Translation-en_US               
Ign http://packages.linuxmint.com elyssa/upstream Translation-en_US           
Ign http://packages.linuxmint.com elyssa/import Translation-en_US             
Get:2 http://archive.canonical.com hardy Release [6998B]                       
Err http://archive.canonical.com hardy Release                                 
 
Get:3 http://packages.linuxmint.com elyssa Release [7839B]                     
Hit http://security.ubuntu.com hardy-security Release.gpg                     
Hit http://archive.ubuntu.com hardy Release.gpg                               
Ign http://packages.linuxmint.com elyssa/main Packages                         
Ign http://security.ubuntu.com hardy-security/main Translation-en_US           
Ign http://archive.ubuntu.com hardy/main Translation-en_US                     
Ign http://packages.linuxmint.com elyssa/upstream Packages                     
Ign http://security.ubuntu.com hardy-security/restricted Translation-en_US     
Get:4 http://packages.medibuntu.org hardy Release.gpg [189B]                   
Ign http://archive.ubuntu.com hardy/restricted Translation-en_US               
Ign http://packages.linuxmint.com elyssa/import Packages                       
Hit http://packages.linuxmint.com elyssa/main Packages                         
Ign http://security.ubuntu.com hardy-security/universe Translation-en_US       
Ign http://archive.ubuntu.com hardy/universe Translation-en_US                 
Ign http://packages.medibuntu.org hardy/free Translation-en_US                 
Ign http://security.ubuntu.com hardy-security/multiverse Translation-en_US     
Hit http://security.ubuntu.com hardy-security Release                         
Ign http://archive.ubuntu.com hardy/multiverse Translation-en_US               
Hit http://archive.ubuntu.com hardy-updates Release.gpg                       
Hit http://packages.linuxmint.com elyssa/upstream Packages                     
Ign http://packages.medibuntu.org hardy/non-free Translation-en_US             
Hit http://security.ubuntu.com hardy-security/main Packages                   
Ign http://archive.ubuntu.com hardy-updates/main Translation-en_US             
Hit http://packages.linuxmint.com elyssa/import Packages                       
Hit http://packages.medibuntu.org hardy Release                               
Ign http://archive.ubuntu.com hardy-updates/restricted Translation-en_US       
Err http://packages.medibuntu.org hardy Release                   
 
Ign http://archive.ubuntu.com hardy-updates/universe Translation-en_US
Hit http://security.ubuntu.com hardy-security/restricted Packages
Ign http://archive.ubuntu.com hardy-updates/multiverse Translation-en_US   
Hit http://archive.ubuntu.com hardy Release                                 
Get:5 http://security.ubuntu.com hardy-security/universe Packages [38.9kB]     
Hit http://security.ubuntu.com hardy-security/multiverse Packages         
Hit http://archive.ubuntu.com hardy-updates Release                       
Hit http://archive.ubuntu.com hardy/main Packages                             
Hit http://archive.ubuntu.com hardy/restricted Packages
Hit http://archive.ubuntu.com hardy/universe Packages
Hit http://archive.ubuntu.com hardy/multiverse Packages
Hit http://archive.ubuntu.com hardy-updates/main Packages
Get:6 http://archive.ubuntu.com hardy-updates/restricted Packages [6636B]
Hit http://archive.ubuntu.com hardy-updates/universe Packages
Get:7 http://archive.ubuntu.com hardy-updates/multiverse Packages [20.1kB]
Fetched 7018B in 6s (1161B/s)                                                 
Reading package lists... Done
W: A error occurred during the signature verification. The repository is not updated and the previous index files will be used.GPG error: http://archive.canonical.com hardy Release: The following signatures were invalid: BADSIG 40976EAF437D05B5 Ubuntu Archive Automatic Signing Key <ftpmaster@ubuntu.com>

W: A error occurred during the signature verification. The repository is not updated and the previous index files will be used.GPG error: http://packages.medibuntu.org hardy Release: The following signatures were invalid: BADSIG 2EBC26B60C5A2783 The Medibuntu Team <medibuntu@sos-sts.com>

W: Failed to fetch http://archive.canonical.com/ubuntu/dists/hardy/Release 

W: Failed to fetch http://packages.medibuntu.org/dists/hardy/Release 

W: Failed to fetch http://security.ubuntu.com/ubuntu/dists/hardy-security/universe/binary-i386/Packages.bz2  Hash Sum mismatch

W: Failed to fetch http://archive.ubuntu.com/ubuntu/dists/hardy-updates/restricted/binary-i386/Packages.bz2  Hash Sum mismatch

W: Failed to fetch http://archive.ubuntu.com/ubuntu/dists/hardy-updates/multiverse/binary-i386/Packages.bz2  Hash Sum mismatch

W: Some index files failed to download, they have been ignored, or old ones used instead.
W: You may want to run apt-get update to correct these problems
bad3r@bad3r-laptop ~ $


bad3r ! :shock:
LINUX4SA
Level 1
Level 1
 
Posts: 2
Joined: Sat Jul 12, 2008 2:19 am

Linux Mint is funded by ads and donations.
 

Re: apt-get update to correct these problems + pic

Postby Husse on Thu Oct 23, 2008 7:58 am

And your question is?
Image
Don't fix it if it ain't broken, don't break it if you can't fix it
Husse
Level 21
Level 21
 
Posts: 19703
Joined: Sun Feb 11, 2007 7:22 am
Location: Near Borås Sweden


Return to Installation & Boot

Who is online

Users browsing this forum: No registered users and 13 guests