Elyssa live cd will not start boot process

Questions about Grub, UEFI,the liveCD and the installer
Forum rules
Before you post please read this

Elyssa live cd will not start boot process

Postby TimeGoneBomb on Fri Nov 07, 2008 12:04 am

I've successfully installed mint version 4 on both computers. Then i upgraded to version 5. Version works on my laptop, but not my desktop. When I insert the live cd into my desktop (dell dimension 2400), I get to the screen where it lists the options. It doesnt matter if I pick normal startup or compatibility mode, I get the same result. It will say "loading" on the screen for a few seconds, and then the following appears on my screen (click here to see the picture). The computer stays on this screen indefinitely unless I restart it. Any help at resolving this issue would be appreciated, because I want to use elyssa for its better support of one of my wireless devices.

Dell Dimension 2400 2.66ghz
1gb ram
nvidia mx 200 pci
sound blaster live 5.1
TimeGoneBomb
 

Linux Mint is funded by ads and donations.
 

Re: Elyssa live cd will not start boot process

Postby Husse on Fri Nov 07, 2008 1:33 pm

I think the problem is
nvidia mx 200 pci

a really antiquated graphics card
There is a new Xserver in Elyssa/Hardy and i fear it can't support your old card
I have not had any luck looking for solutions for your card
Image
Don't fix it if it ain't broken, don't break it if you can't fix it
Husse
Level 21
Level 21
 
Posts: 19703
Joined: Sun Feb 11, 2007 7:22 am
Location: Near Borås Sweden


Return to Installation & Boot

Who is online

Users browsing this forum: all41, duder1982, Google Adsense [Bot] and 23 guests