Loading Live CD

Questions about Grub, UEFI,the liveCD and the installer
Forum rules
Before you post please read this

Loading Live CD

Postby hwebb on Thu Nov 13, 2008 6:23 pm

I've had no problem in the past with loading and/or installing live CD's. However with all 8.10 versions and now with Felicia RC, I find that the loading process proceeds to the point where I get the theme music and then the screen goes blank leaving just a movable cursor. I have tried in safe mode but this gives me screens which are visible but I can't get at the control buttons to go to the next step. My system is an Intel 845 motherboard and uses the integrated graphics chip.. Does any one have any suggestions? I believe I'm the only person with this problem.
Harry
hwebb
 

Linux Mint is funded by ads and donations.
 

Re: Loading Live CD

Postby keplerspeed on Thu Nov 13, 2008 9:37 pm

husse has done some testing: viewtopic.php?f=46&t=2605

do you have enough ram or a fast enough cd rom drive?
| Compaq Presario F500 | AMD Turion64 |
User avatar
keplerspeed
Level 2
Level 2
 
Posts: 53
Joined: Mon Nov 10, 2008 8:27 am
Location: Australia

Re: Loading Live CD

Postby Guest on Fri Nov 14, 2008 11:20 am

keplerspeed wrote:husse has done some testing: viewtopic.php?f=46&t=2605

do you have enough ram or a fast enough cd rom drive?


I think so - 1.5GB and a x40 DVD R/W. As I mentioned, this seems to be a problem with Kubuntu and Ubuntu from at least 8.10 RC1 on. Felicia seems to have the same problem, which I would expect. I am looking at a suggestion made in the Ubuntu forum about hitting Ctl-Alt-F1 during the Live CD boot and then removing Compiz but I'm not very optimistic. Possibly I need to get a more advanced graphics card. If it is indeed Compiz that is causing the problem, then perhaps a Live CD could be released that does not include Compiz but allows those who feel they need this gimmick to install it later. Thank you for your reply.
Harry (exXP)
Guest
 

Re: Loading Live CD

Postby Guest on Fri Nov 14, 2008 2:40 pm

keplerspeed wrote:husse has done some testing: viewtopic.php?f=46&t=2605

do you have enough ram or a fast enough cd rom drive?


Despite my pessimism, the method suggested worked! While loading the Live CD, it was necessary to hit CTL-ALT-F1 just as the loading progress bar reached the end and then to remove Compiz and Compiz-core. This got the Live CD working properly. Then I installed in Safe Mode and again removed Compix and Compiz-core. My troubles are probably not over but at least I'm in the game.
Harry (exXP)
Guest
 

Re: Loading Live CD

Postby newW2 on Sat Nov 15, 2008 10:22 am

I have an HP Pavilion dv6910us and the livecd and/or an install would not progress past the bouncing progress bar during boot unless I held down the ctrl key or space bar, etc. to keep boot going.

Found this on the Ubuntu form. It seems to be working well for me.

You can add the "hpet=disable" to the kernel line within your /boot/grub/menu.lst. This should fix the "key to boot" issue.
User avatar
newW2
Level 6
Level 6
 
Posts: 1081
Joined: Fri Apr 06, 2007 10:24 am
Location: USA


Return to Installation & Boot

Who is online

Users browsing this forum: RogA and 14 guests