Problem installing Felicia, invalid kernel solved

Questions about Grub, UEFI,the liveCD and the installer
Forum rules
Before you post please read this

Problem installing Felicia, invalid kernel solved

Postby palito on Mon Nov 17, 2008 5:15 am

I have downloaded Felicia CD, burned it into CD but cannot install it because after it boots from CD "invalid kernel" is displayed and it reboots. Installation process is not starting.My laptop has already installed Mint 5. It is Dell c600 Latitude. Help please.
palito
Level 1
Level 1
 
Posts: 15
Joined: Thu Nov 06, 2008 4:35 am
Location: Poland

Linux Mint is funded by ads and donations.
 

Re: Problem installing Felicia, invalid kernel

Postby Husse on Mon Nov 17, 2008 7:52 am

This looks like a bad ISO to me
Have you checked the md5sum and burned slowly?
Image
Don't fix it if it ain't broken, don't break it if you can't fix it
Husse
Level 21
Level 21
 
Posts: 19710
Joined: Sun Feb 11, 2007 7:22 am
Location: Near Borås Sweden

Re: Problem installing Felicia, invalid kernel

Postby palito on Mon Nov 17, 2008 8:26 am

How slow must I burn? I burned with x11 speed and md5sum seems to be ok.
palito
Level 1
Level 1
 
Posts: 15
Joined: Thu Nov 06, 2008 4:35 am
Location: Poland

Re: Problem installing Felicia, invalid kernel

Postby Husse on Tue Nov 18, 2008 7:12 am

11x is not fast but I always use the slowest possible setting, but you should really find out the best speed - which is close to impossible unless you burn lots of times and have some analyzing tool
There are always errors when you burn a CD, inf act more than a third of the disc is ECC. If the errors are too many there is simply not enough ECC to compensate Even the best CD has several thousand errors and it's not uncommon that a home burned CD has some 20 000 errors...
Image
Don't fix it if it ain't broken, don't break it if you can't fix it
Husse
Level 21
Level 21
 
Posts: 19710
Joined: Sun Feb 11, 2007 7:22 am
Location: Near Borås Sweden

Re: Problem installing Felicia, invalid kernel

Postby palito on Tue Nov 18, 2008 10:57 am

Thanks for help. My mistake. It was wrong ISO image. Downloaded in once again, burned and now it is ok but now I have a bluetooth problem. But I am trying to deal with in other post so this one can be closed.
palito
Level 1
Level 1
 
Posts: 15
Joined: Thu Nov 06, 2008 4:35 am
Location: Poland


Return to Installation & Boot

Who is online

Users browsing this forum: kush and 19 guests