Acer Aspire One Mint 5 Fluxbox install problem

Questions about Grub, UEFI,the liveCD and the installer
Forum rules
Before you post please read how to get help

Acer Aspire One Mint 5 Fluxbox install problem

Postby GriFF3n on Sun Nov 23, 2008 11:50 pm

Hello Everyone,

I just got done installing the Fluxbox version of Mint on my desktop and I love it. I'm trying to install it on my Acer Aspire One, but when it loads from my USB, i get;

Code: Select all
udevd-event[1427]: run_program: '/sbin/modprobe' abnormal exit

I've tried the compatibility mode and still get the same problem. It loads me to a "(initramfs)" line and just stops. I've looked through the forum and some people seem to be having similar problems, but there are no straight answers as to how to fix it. Any ideas? Thanks,

Level 1
Level 1
Posts: 7
Joined: Sun Nov 23, 2008 11:46 pm

Linux Mint is funded by ads and donations.

Re: Acer Aspire One Mint 5 Fluxbox install problem

Postby Husse on Mon Nov 24, 2008 7:59 am

Did you install from USB on the desktop?
Installing from USB is a bit tricky
A long topic about it here
Don't fix it if it ain't broken, don't break it if you can't fix it
Level 23
Level 23
Posts: 19642
Joined: Sun Feb 11, 2007 7:22 am
Location: Near Borås Sweden

Return to Installation & Boot

Who is online

Users browsing this forum: Google [Bot], Google Adsense [Bot] and 16 guests