There's somethiing badly up with the nvidia 177 driver...

Questions about Grub, UEFI,the liveCD and the installer
Forum rules
Before you post please read how to get help

There's somethiing badly up with the nvidia 177 driver...

Postby opensourcederry on Sun Jan 11, 2009 7:52 am

Mint 6 is the best gnome linux, in fact best ever Linux I've ever used.

Just spent a day or so trying to install it, got there in the end.

Installs ok but basically when the restricted hardware thingy pops up and selecting the 'recommended' nvidia 177 driver I get the old 'kinit no resume image and prompt' issue and a startx gives 'fatal no screens found'

Choosing the nvidia 173 driver works fine.

osd

ps - I'll being changing my screen-shots to Mint on the page below....


http://www.ilovelinux.co.uk
opensourcederry
Level 1
Level 1
 
Posts: 6
Joined: Sun Jun 01, 2008 7:50 am

Linux Mint is funded by ads and donations.
 

Re: There's somethiing badly up with the nvidia 177 driver...

Postby Husse on Sun Jan 11, 2009 3:57 pm

Driver versions can be h-ll
177 is not the latest if my memory serves me right (it's 180.22)
You could try Envy to install the driver
Unfortunately we could not include the GUI to Envy (it would not have fitted in a CD size ISO)
You have to invoke it from the terminal with envy -t, but it works well
Image
Don't fix it if it ain't broken, don't break it if you can't fix it
Husse
Level 21
Level 21
 
Posts: 19703
Joined: Sun Feb 11, 2007 7:22 am
Location: Near Borås Sweden


Return to Installation & Boot

Who is online

Users browsing this forum: GaryAtHome and 18 guests